View Full Version : Lightnet troubles..

04-19-2003, 01:45 AM
Well i have a rather strange problem (i've set up lightnet before and had zero problems) a while ago i had to stop using network rendering (lack of machines :)) so natrually i lost all my configuration and everything for lightnet (i went thru an os and system upgrade.. etc) but now i once again have enough machines to start a network render .. so naturally i fireup lightnet (in its latest build) and set up my directories and what not.. correcting file structures and everything..

and poof everything seems to be working fine.. however.. lightnet starts complaining about a .msg file (i forget what it was.. but it only complains a bout it ocasionally) i thought .. ok this is odd.. and then i notice one very annoying thing :) the lwsn.exe crashes when i try and activate a render node

it crashes almost consistantly.. but it didnt do it initially.. initially it worked fine.. no problems (granted i hadnt quite set up the file structure at the time) but as soon as i'd fixed the file pointers to all go to the right place.. all the systems on the network crash lwsn.. i cant figure this out .. i thought maybe some how the file had gone corrupted.. but then it starts working once again.... i tried deleting the lightnet ini file in the windows dir.. didnt do anything.. i tried to jsut run the lwsn.exe by its self.. manually.. and it seemed to run fine (granted i didnt give it a job but i was lazy :P)

so i came to the conclusion i had set something up wrong.. if any of you have any advice on this problem that would be greatly appreciated.. (i have a render job coming up and ill need the power of a small render farm)

04-20-2003, 07:22 AM
i believe i've sorted this problem out ... turns out windows XP pro's networking is a bit evil... finally found the options for permissions on files and what not .. and now network rendering works fine on it