PDA

View Full Version : Problem with switching to 8.2



salrsam
03-15-2005, 12:48 AM
I have used LWSN from the comand prompt for years. With Lightwave 8.2 my path names now have spaces which seems to mess up the comand. What am I doing wrong? Can I have spaces in path names with 8.2?

I type in the following:

Z:

cd z:\program files\lightwave [8]\Programs

The following is all on one line but separated for clarity:

lwsn -3 -cz:\sn\config\lw8.cfg

-dz:\program files\lightwave [8]\Programs

z:\program files\lightwave [8]\Content Scenes\scene1.lws

I get the following message:

Current directory is now "Z:\Program"
Loading "Files\Lightwave"
Error: Can't open scene file.

hdesbois
03-15-2005, 02:28 AM
Hi,
I've had some problems with my spider setup with spaces in path names. Renamed the directory without spaces and it works Ok now.
HD

Lightwolf
03-15-2005, 03:07 AM
Z:

cd z:\program files\lightwave [8]\Programs

The following is all on one line but separated for clarity:

lwsn -3 -cz:\sn\config\lw8.cfg

-dz:\program files\lightwave [8]\Programs

z:\program files\lightwave [8]\Content Scenes\scene1.lws

I get the following message:

Current directory is now "Z:\Program"
Loading "Files\Lightwave"
Error: Can't open scene file.
Paths with spaces have to be embedded in quotes:

cd "z:\program files\lightwave [8]\Programs"

and

lwsn -3 -cz:\sn\config\lw8.cfg

-d"z:\program files\lightwave [8]\Programs"

"z:\program files\lightwave [8]\Content Scenes\scene1.lws"

should to the trick.

Cheers,
Mike

salrsam
03-16-2005, 07:16 PM
Using quotation marks worked!

Thanks!