PDA

View Full Version : Lightwave - 14 days left - Newbie



DeanB92
03-14-2005, 08:35 PM
I just received Lightwave 3D 8 Educational Version.
I messed the installation I think. I registered and got the License Key
and the dongle is in but I did not remove it when I should have during the install.
What do I do now?
Every time I start Modeler it says I have 14 days to go.

Thanks for any help you can give me.

DeanB92

Mdust
03-14-2005, 10:41 PM
I had this problem too. I don't know why they left it out of the docs for installing. Anyway it's simple, if you have your perminant key. Just go into Layout and under the Help botton - left top side of interface and select "Enter Key". enter your perminant key there and it will be all done.

It's all supposed to work on automatic but it doesn't always and its frequent enough that it didn't take long for me to get an answer either.

Have fun learning!

Mdust

DeanB92
03-15-2005, 04:08 AM
Thank You Mdust!
You're a Life Saver!

DeanB92

Mdust
03-15-2005, 11:13 AM
Thank You Mdust!
You're a Life Saver!

My Pleasure.

Have fun.

PS: Download the LW8 Pdf file on the same downloads page. It has some introduction info that will get you oriented to the interfaces and such.

Ray Van Sickler
03-19-2005, 03:38 AM
I am having the same problem but I am running LW6.5 and there is no "Help" button anyplace to apply the unlock information. I have posted a general question on the forum also.
Ray Van Sickler

byte_fx
03-19-2005, 11:29 AM
I am having the same problem but I am running LW6.5 and there is no "Help" button anyplace to apply the unlock information. I have posted a general question on the forum also.
Ray Van Sickler

Long as you have you have your registration number it's no sweat to fix.

Go to lightwave/programs (or whatever your path is) and open the license.key file in any generic text editor.

Replace the number it contains with those of your reg number, save it, and restart LW / Modeler. That's all you got to do.

byte_fx