PDA

View Full Version : Audio Distorted when Burned to DVD



Irsmun
03-09-2005, 09:32 AM
Is there a setting that boosts the audio somewhere? My original files are fine but when played back through DVD WS the levels are through the roof and completely distorted. By just importing my project and playing back from the WS edit window the audio is blarring. I thought it might not do that when burned to disk since the original files we fine, but the DVD is the same. What is happening?

bradl
03-09-2005, 01:07 PM
This has been discussed in detail. Search for threads that Eugene participated in. I believe he recommends a 10 or 12 db attenuation until this is fixed by Newtek.

Irsmun
03-10-2005, 08:09 AM
So is this a Ulead problem or a Newtek problem?

Gary

Irsmun
03-10-2005, 08:11 AM
hmm...found no results for search of Eugene.

bradl
03-10-2005, 01:03 PM
Here are two recent threads about this:

http://vbulletin.newtek.com/showthread.php?t=32876

http://vbulletin.newtek.com/showthread.php?t=33378

Mark Patrick
03-22-2005, 02:37 PM
Eugene says that you must offset the audio to -12 when you render your file
before going into TMPGenc. I am doing my first DVD this day and did this.

My problem is that my project is 1 hour & 27 minutes long and I keep having to
"re encode" it with lower VBR rates to try and make it fit. I am encoding for the
third time since last night.

Scott Bates
03-22-2005, 03:06 PM
Mark, I don't remember if I've seen you on the VTNT maillist on Yahoo Groups, but I posted the following recently when someone else was having the same problem. Hope this helps.

***************************
You can use TMPGEnc's Wizard from the file menu which will tell you what settings will fit a given project on a disc. I set up a "dummy" VT[4] project that's your 1:38 length and ran it through the Wizard which I don't normally use.

If you do use the Wizard, when you get to the "Bitrate setting" screen, it has probably checked Auto Select and Auto Setting for you..... IMPORTANT: click the "Expert" button, then the Video tab on the MPEG Setting window that comes up.

For "Rate control mode" it should show 2-pass VBR which is what you want. However, click the "Setting" button to the right of that and look at the Average, Maximum and Minimum bitrate values it's showing; you DO NOT want a Minimum of 0, set that to 2000 and Maximum to 6000 (for this project) and turn on the "Enable padding..." box. Once you've "OKed" that, back on the Video settings tab set "DC component precision" to 10 bits and "Motion search precision" to "High Quality (slow)". OK that window and you're back to the project wizard.

You'll probably find that the "Auto Setting" box is now un-checked; check it and the Average Video Bitrate will probably change and the bottom portion of the window will probably show that it's used the new average bitrate setting to maximize the disc capacity usage to 99.99%. When you "Next" out of that window it's likely to give you a warning that the file size may be too large. If so, say No to "Continue?" and reduce the Average bitrate setting until you're not going right to the bleeding edge of disc capacity.

Mark Patrick
03-22-2005, 04:49 PM
Scott,

Thank you for that information, I think that Wizard is going to be the key for me. What does the "padding" do?

I might make it on this pass, I am 57 minutes in on DVD WS.

My video is 1 Hour 27 minutes long.

Mark Patrick
03-22-2005, 05:41 PM
I am getting popping/crackling in the DVD audio.

I rendered the audio in VT4 at -12 like is recommended. The TMPGenc file with PCM audio sounded good when I tested it in DVD WS right before cutting the DVD.

I did AC-3 but on the finished DVD, the audio is popping, though
the video looks good I think.

Scott Bates
03-23-2005, 08:35 AM
Padding insures that it doesn't encode at a bit rate below whatever minimum you set.

The audio popping probably means it's still too hot. The -12db assumes that none of the audio in the project is above 0db. If you have peak levels at +3db for example, then those levels have only been reduced to -9db, not -12db. In that case you would need to drop the level for the entire project by -15db.

Mark Patrick
03-23-2005, 09:12 AM
Scott,

What is the best way to bring the audio down a little more. No volume exceeds Zero, but it does come just below it in my project.

Should I render the project, (since it is 35+ clips), and then knock the master volume on the entire wave by -15 and render again? The audio offset on the rendering screen only goes down to -12.

Thanks,
Mark

Scott Bates
03-23-2005, 10:01 AM
Since all your audio on the timeline was at or below 0db I'm not sure what's going on. I'm out of ideas other than your thought of doing an additional "double render". Maybe someone else has a suggestion. :confused:

eon5
07-25-2005, 07:49 PM
im loading a VT4 project into DVDWS... sound is distorted

must i render all the audio at -12db... or is there any way to avoid this step and to load the VT4 project without problems ?

tkx in advance