PDA

View Full Version : LW 8.2.1 Does not Install



Xacto
03-08-2005, 06:23 PM
I have contacted technical support 3 times now with absolutely no response on this issue. When I try to download the latest update I get the following message:

The Installer package "LW821" cannot be opend. The preflight script was either not executable or not readable. I have downloaded a few time with the same results.

Anyone have any ideas on how to fix this problem - or anyone I can contact about it.

Thanks!

mrunion
03-09-2005, 06:17 AM
I'm not a Mac user, but I believe I've read two or three times that you need to download the latest STUFFIT to fix this. Maybe I read wrong?

Xacto
03-09-2005, 07:08 AM
I have the latest and I can un-stuff it with no problem. It only happens when I click on the installer. Any ideas?

mrunion
03-09-2005, 11:23 AM
No. But it seems that there was amessage with the same problem as your floating around last week. I don't know what became of it. If I think of it I'll try to search for it later this evening when I get some spare time.

Chilli
03-11-2005, 02:58 AM
This might not help, I felt mine didn't install because 8.2 didn't change to 8.2.1
Tech support got back to me and said it was a plugin fix and there was no change to the app headers.

dablan
03-20-2005, 08:11 PM
It is a stuff it problem. Make sure you have the latest StuffIt expander and the error will go away.