PDA

View Full Version : weighting issues



Sevenjay
03-08-2005, 02:24 PM
Hello

I'm sort of a newbe to the Light Wave program so I'm having some weighting issues. I've weighted the skin properly in modelor and transfered it into layout. Everything works out fine, I even rigged the character with IK's and all of that stuff. When I close Layout and open it up again everything is all out of whack. What shuold I do? :confused:

This is for LW 7.5

toby
03-09-2005, 09:52 PM
This is almost too complicated to answer on the forums - and you should be more specific - what goes out of whack?

Are you following a tutorial? That's what you should do first, go to Google and enter 'lightwave tutorials' - you'll find tons -

Try doing the rig without weight maps, ( they're not always needed in LW ) and see if it works better

Sevenjay
03-14-2005, 01:35 PM
Sorry for being so vague. The whole mesh gets twisted and contorted while the bones stay in place. I think I found the problem though. While setting up the bones I was not too clear on how to reset the rotations for each bone and I think I screwed up there. What I would do is copy the original rotation values and enter them into the pivot rotation values (which is zero), this changed the original rotation values to zero. It looked right to me but when I reopened the program the mesh was not in place.

thank you guys for your support

Dodgy
03-14-2005, 06:45 PM
Try selecting our bones and pressing 'r' to Rest the bones again when they're in the right place, then save your scene. Make a keyframe on them in case they're twisted after that...