PDA

View Full Version : HELP! Can't decompress 8.0.1 update



robgrab
03-04-2005, 05:01 PM
Whenever I try to decompress the Lightwave 8.0.1 update, Stuffit Expander gives me a message saying:

"The file 'LW801US.sit' does not appear to be compressed or encoded. The application 'StuffIt Expander.app' might be able to open this file. Would you like to try opening the file using 'StuffIt Expander.app'?

I'll click the "Try" button but nothing happens. Has anyone else experienced this problem? I downloaded and decompressed the 8.2 and 8.2.1 updates just fine. I'm wondering if I even need the 8.0.1 update or if I can just install the 8.2 update. Is the 8.0.1 update absolutely necessary?

Please help!

Ade
03-04-2005, 09:40 PM
Same experience... I degraded from 8.21 cause plugins dont work.

qwerty99oz
03-09-2005, 02:33 PM
Yes I had the same problem. Played email tennis with Newtek tech support for about two months and they could not help. Said it was my downloading.

Downloaded around ten times in different browsers.

They said I would have to wait until a disk was available and they would send it to me.

Won't hold my breath, I am in Australia. :mad:

Craig

BeeVee
03-10-2005, 01:50 AM
You don't have to install the patches one after the other, with the exception of 8.2.1 which relies on 8.2 being installed. For that you can go 8.0 -> 8.2 -> 8.2.1.

B

donny
03-10-2005, 08:03 AM
Yeah you don't need the 8.0.1 update to install any of the other updates. The only ones that are needed are ofcourse the 8.0 and the 8.2 and 8.2.1 updates. As for not being able to install the 8.0.1 update have you installed the latest Stuffit Expander some users are finding that this helps.