PDA

View Full Version : My New Website



MrWyatt
03-04-2005, 09:24 AM
got my website up guys. itīs not totally complete, but gallery and reel are up.

:D

www.mr-wyatt.com

Rich
03-04-2005, 09:38 AM
I tried to download the mov and avi of your reel in the Animations section but the links don't work. Looking good so far.

MrWyatt
03-04-2005, 09:43 AM
downloading right now with no problems. have you rightclicked and saved target as?

Fausto
03-05-2005, 06:52 AM
Nice site, it doesn't hurt that I'm a fool for that colour purple. One tiny critique, the broken up image that makes up the splash page could have been accommodated with just one optimized gif file. It's not huge, but that page would load almost instantly if it were just one image as opposed to several images. One image could have saved you some download time and about 1/4 the file size. I managed to replicate the image as a standalone gif, with 15 colours forcing black and white to about 16K.

dmg3d
03-05-2005, 07:39 AM
Very nice site. I liked the demo reel too... I thought the music was a great choice. Now, I'm probably overanalyzing this, but the combo camera movement/music gave me the feeling that this person takes great care in creating this product and pays a lot of attention to the details...

-Dave

Whit
03-05-2005, 10:51 AM
There were interesting images to see in the gallery, but I didn't care for the technical side of the web site. I wish I could model, texture, and animate as well as you. In that spirit, here is my reaction to the technical side of your web site:

Why have that opening page for the site? The image is on the next page anyway (though smaller). I think of that next page as the "real" beginning of your site and wondered why a link to your site didn't take me directly to the real beginning of your site.

Your code did all or some of the following in most of my browsers:

1) Changed the window size (I already had the window the size I want)

2) Hid the status bar (I like to see where a link might take me)

3) Hid the address bar (I like to see where I am, and I sometimes type in a new URL, or fix one if it is broken)

4) Hid the menus (I suppose you were "framing" your images, but I like my menus)

I couldn't view the animation, either .mov or .wmv in Internet Explorer on Windows. I tried the links, and I tried right clicking and saving. Neither worked. The link seems to be sending me to www.mr-wyatt.com/video/mr-wyatt's_modelingreel.mov. It might be the apostrophe that is causing trouble It is represented by

& followed by # followed by 180 followed by ;
(if I just type in the entity without the spaces, the forum software will just show an apostrophe)

in the link.

I did get the link to work in Firefox on Windows and in Safari on the Mac. Safari, by the way, interpreted the apostrophe with the URL encoding of %b4. I was able to see the video with Internet Explorer on Windows when I typed this in the address bar:

http://www.mr-wyatt.com/video/mr-wyatt%b4s_modelingreel.mov

(the forum seems to be shortening the above link so I will put it here on two lines)
http://www.mr-wyatt.com/video/
mr-wyatt%b4s_modelingreel.mov


When I got the video I thought it was great.

You have used images without alt tages for almost all your text. That makes it pretty much impossible for a person with visual disabilities to view. Since you are making visual content, you may not care about people with visual disabilities using your site. Think of Google and other search engines as people with visual disabilities that have millions of friends.

I hope you won't be offended by my comments. I liked your work, I didn't care for the technical side of the web site. Just my 2 cents.

--Whit

prospector
03-05-2005, 01:59 PM
can't see vid either

dmg3d
03-05-2005, 04:49 PM
MrWyatt-

I used Safari to navigate and view the movie... no problems.

Using IE, the address bar is there on the front page, but on the "index2" page it's gone. I could view the movie using IE also. Firefox results were the same.

In all cases (Safari, IE, and Firefox) the "index2" page is opened in a separate smaller window. I've seen this done zillions of times. Don't have a problem with it.

I guess it's personal preference, but I like a web site begining with just a "welcome" splash page with an "enter". It's kinda like the cover of a book... although I've seen it done more with personal/artists sites than bigger commercial sites.

When it comes to viewing artwork, I'd rather not see anything else... just the artwork. Like holding a photo in your hand... then dropping it and picking up the next one. The only reason to keep any controls/buttons/menus is if your cycling through the artwork. I've seen it done both ways. Just personal preference.

My 2 cents :)

-Dave

MrWyatt
03-06-2005, 03:00 AM
Thanks guys. going to fix all the issues the next two days. you are right about the text issue. i think it is also slowing down to have every text as an image. About the starting page i did this because of my lack of html programing skill. I basically wanted that my website opens in the right size but didnīt know the right code to have the browserwindow resize , so i needed a startingpage that opens a new page with the exact right size. about the hidden menues. Iīll put them back on, i guess itīs frustrating people too much. Thanks for the feedback I really needed it.

MrWyatt
03-07-2005, 04:43 AM
just uploaded the new designed website. i hope itīs more userfriendly and faster now

Whit
03-07-2005, 05:26 AM
This time when I went to your web site, all I thought about was your work (which is very nice).

--Whit