PDA

View Full Version : Problem launching LW821 installer



byronpetch
03-04-2005, 02:56 AM
Hi All,

Ive just downloaded the latest 8.2.1 update to find I cant install it. When I double click the LW821.pkg file I get the following error:

The installer package "LW821" cannot be opened.
The preflight script was either not executable or not readable.

Has any one any idea what this means and what I can do to fix the problem?

Thanks

MP

BeeVee
03-04-2005, 06:01 AM
Do you have the latest version of Stuffit Expander installed?

B

byronpetch
03-04-2005, 06:09 AM
Hi,

I probably don't have the very latest version. Will it make a difference? It seemed to unstuff ok.

Ill try

Thanks

Matt

BeeVee
03-04-2005, 06:23 AM
Yes, since v8.2 we've been using the most recent revision (8.2.1). Anything lower than that will result in errors.

B

donny
03-04-2005, 09:08 AM
That is true if you dont have the latest verions of the Expander it could cause you some trouble installing. There is even a trial of their new version.http://www.digitalriver.com/dr/v2/ec_dynamic.main?SP=1&PN=14&sid=52277