PDA

View Full Version : make poly plug-in not working



fig
02-28-2005, 11:55 PM
just found a weird error, i'm trying to make a poly from 4 points and when i select the points and hit 'p' i get an error box that says 'Custom operation failed. Cannot load external plug-in file <Macintosh HD: Applications: Lightwave [8]: plugins: model : Modelertools.p>'

anyone got any ideas how to fix this? running Lightwave 8.2 on OSX. thanks.

chris