PDA

View Full Version : Nice Battle ship but eeeerrrrr wheres the textures??



macc
02-27-2005, 12:28 PM
Hi gang,

Boy, just when you get to thinking all problems sloved, wack another comes along; have just sorted out ship hull constructoral problems thanks to you people out there in LW land!! when, i turn to Surface Editor and through that to Image Editor.

I have my nice wooden decking, all ready to go and pless "T" haveing selected the correct plane/area to be textured go on into Imange and get to the part finaly where you are asked to "Apply Textures",......nothing shows up on my given model!!!.

I have cheaked ALL of my LWave instalation aand i am fine, so wonder if their is a step i might have over looked; must point out that its been a year gone to picking up Lightwave again, so, i think i must have forgotten some thing, or the like,.......any help on this very very gratefully accepted and stored away to disc so i won`t forget again lol lol, regards and cheers to all...........



Tom................ :)

Marcia
02-27-2005, 01:12 PM
I don't mean to be insulting, so don't get mad if you already know to do this, but...

Did you press "q" (lower-case Q) to assign a texture to that surface? If not, what you need to do is select the surface, press q, name the surface, then go into Surface Editor, select the surface name, and assign properties. Then you should see results on-screen (the shaded wire frame will adopt whatever the assigned local color properties are; to see the actual texture, you need to pull down the view type in your modeling window to "Texture" or render it in layout).

If my explanation is confusing, check out Chapter 31, Surface Editor, in your user's manual.

munky
02-27-2005, 01:18 PM
Hi Macc,

If you are using LW8.2 and are on a mac and your texture is a tiff file then it won't load at all and LW won't tell you. I don't know if this is the same for the pc.

If thats not the case then possibly your image has a full size alpha channel which you will need to turn off in the image editor. Also are you viewing in Texture mode in your viewport.

regards

paul