View Full Version : Anyone having issues with plugins in 8.2?

02-18-2005, 09:25 AM
nyone having issues with plugins in 8.2?

Almost all of my image loader/output plugs are not working or not working correctly, that includes JPEG, Cin, TIFF, etc.. (Amiga IFF does work for some reason).

Also, F-Prime will not even load under 8.2. Anyone else have this problem?

Also 8.2 does not remember any of my settings. I will change the content directory, change the display settings, and then close LW and relaunch it and all settings are lost to the defaults!



03-01-2005, 10:32 AM
I am having the same issues on this as well. After installing the 8.02 patch, LW does not remember any of my plugins and I would need to re-add them everytime I launch LW or Modeler. I tried removing the prefs files from my MAC user account and that did not work.

Other than possibly reinstalling LW, does anyone know a method to fixing it?

Darth Mole
03-01-2005, 04:16 PM
FPrime runs here, but is flaky - the first render window is corrupt; the second one renders okay.

8.2 is starting to look like another LW disaster, so many new bugs and 'features' keep surfacing...

03-01-2005, 04:31 PM

Lucky I did a search as I have been re-installing to no avail.

03-02-2005, 05:54 PM
don't have fPrime :( and from what I'm reading, I don't think i'll be buying it this summer knowing you guys have these issues :o

03-02-2005, 06:24 PM
Have you tried repairing disk permissions? FPrimes running okay on my system.

03-02-2005, 09:30 PM
Lots of plug-in issues, also doesn't remember directory locations. I have 33 units all doing the same thing. What a pain.