PDA

View Full Version : Important license.key & sentinel driver / hardware lock advice!



mgc3000
04-16-2003, 11:45 PM
Important! Now and then I see people having problems with their installations and TRY THIS!!! I have encountered this on two machines with Windows 2000 and perhaps on other versions.

When you install the Rainbow drivers DON'T JUST INSTALL THE USB DRIVER just because you only have a USB token key...

DO A FULL INSTALL!!!

Twice now I've spun my wheels for 45 minutes (I forgot the solution from a year ago) and it was solved both times with this.

Do a FULL install of the Rainbow driver... both USB *AND* PARALLEL... Even if you ONLY have a USB token!!!

I was going crazy for the last 45 minutes until I realized this... Now, problem solved.

THIS SHOULD WORK for people who:
1)The Rainbow medic software DOES see their dongle
2)The license.key # is correct and in the right place
3)When they start lightwave it says "hardware lock not found" with an error number 212

If this is the case try a full reinstall as I said above!!! WOOHOO! If I couldn't get LW working tonight I would have jumped off the roof of this building.

(It's only a 1 story building, but still...)
I hope this helps some of you. Hopefully this will stay in the archives and come up in the searches for people's troubleshootingin the future. This is one solution that I've encountered twice yet I've neverseen anyone here suggest.

mgc3000
04-16-2003, 11:47 PM
If I wasn't clear...

I have a USB DONGLE.

I was installing the driver and DESELECTING the PARALLEL DONGLE option.

My problems were solved by installing BOTH PARALLEL and USB.

If I sound crazy it's because I've been up for almost 48 hours without sleep.

Heimhenge
04-17-2003, 01:00 AM
Makes sense to me. In another thread (rolled off the first page last week) I was wondering why my USB dongle wouldn't get seen if I disabled my parallel port. My guess was that there was legacy code in the driver from back in the dongle's parallel days, and it was still looking for a parallel port it no longer needed.

Still waiting for a reply from tek tech on this one, but I'm betting if/when they answer I'll find my guess confirmed.

Your experience seems like additional support for my hypothesis.

mattclary
04-17-2003, 07:16 AM
This really kinda sucks! I'm thinking about buying a motherboard with no parallel port and upgrading my par~ dongle to USB. Newtek, can you look into this?


p.s. I emailed this to Newtek Tech Support