PDA

View Full Version : Help!!!!! I Need Import Info



Professor T
04-16-2003, 07:03 PM
I HAVE A (EPS) IMAGE THAT I NEED TO MAKE INTO 3D. I USE A MAC AND LW 7
THE EPSF LOADER WILL NOT IMPORT TO MODELER. WHAT IS WRONG? SOME ONE PLEASE HELP ME.

Lewis
04-16-2003, 09:52 PM
convert that image to JPEG, TIFF or something more bitmap oriented.

wapangy
04-17-2003, 04:02 PM
Certain EPS files will not always import for some reason. There are different types, and LightWave seems to have trouble with some. I would try opening it up in another (vectorish) programs and exporting it to different formats.

kevman3d
04-17-2003, 06:42 PM
I just helped someone else out with this exact issue last week... Here's the advice I gave them...



Export your logo to .ai (Illustrator) format, then in Modeler, use the option 'File -> Import -> EPSF Loader'

Why .ai? To be honest, I have only really had success importing .ai files rather then epsf files... Though you can test your epsf files if you wish (they may work OK)

You should be able to export .ai files from Photoshop if you trace the logo in Photoshop with the path tool, then use the 'File -> Export -> Paths to Illustrator' option.

Otherwise I also sometimes load the bitmap logo into modeler as a background image and manually trace it with points and splines... If the logo is simple, its not a hard task...


Some EPS can include bitmap data, I suspect its these types that cause the most problems (EPSF only really deals with Vector data). I've had people in the past send me EPS logos that were nothing more then a Tiff 'saved as' EPS!

Personally, I just tend to load a bitmap into the background of modeler and manually trace it with Splines or the Pen tool - You'd be surprised just how 'easy' this can actually be...

Kev