PDA

View Full Version : not enough memory for center arrays



Fritz Arn
02-09-2005, 09:36 AM
Hi

I am trying to render a scene in LW8.2 with alot of polys and I always become the message "not enough memory for center arrays" and it won't start to render. The PC is an AMD Athlon 3500+ with 2GB Ram. When I render the same scene on my notebook P4 with 512MB Ram LW 8.0 then it renders.

What could be the problem? I really need some help.

Best regards.

Fritz

anieves
02-11-2005, 07:32 AM
Maybe you have a virus. I don't know, you could have something running in the background eating your system resources or you could have RAM going bad.

At least you know is not LW and take it out of the equation.

Fritz Arn
02-11-2005, 09:36 AM
Thanks for the answer.
No there is no virus and no there is nothing eating up memory in the background.
I think it's a problem of LW 8.2 because with LW 8.0 there is no problem with this object.

Fritz

Galactus
02-15-2005, 02:55 AM
I'm having same problem.

... and best of all.. when the warning appears there is still 192Mb. of physical free Ram.

Any sugestion more than try to render with 8.0 ??

Fritz, have you got the problem fixed ? Can you help me ?

Thanks a lot.

:( ... please, help really needed.

Fritz Arn
02-15-2005, 03:23 AM
No I didn't fix it. I really don't know where's the problem.
I also have plenty of free memory. And on the notebook with only 512MB Ram there is no problem to render this scene. But on the notebook there is LW 8.0 and on the workstation there is LW8.2.

Fritz

Galactus
02-15-2005, 12:14 PM
:)

Posted in a spanish LW list, they gave me a solution that worked !!

Just as simple than increase the number of layers and remake new parts of the objects.

So with only 1 layer it doesn't render... now having 4 layers it's ok and render fine.

Fritz Arn
02-15-2005, 12:19 PM
Hey thanks alot for the answer!
I already have 30 layers but I try to do some more and I'll try again.

Thanks again!!

Fritz