PDA

View Full Version : LScript Commander's done lost its mind!



JohnLayne
02-03-2005, 09:43 PM
LSC starts up just fine. It even starts recording just fine. But I notice that when I select a light to edit the properties, I get no visual cues that I have the light selected. No arrows or rotation handles, nothing. LSC register sthe changes but I just can't see 'em. Same goes when going from one light type to another. LSC says it worked, but the icon doesn't change.

So I figure I can work around that so I got to clone the light. The prompt comes up for number of cloanes and my display starts going bonkers. It greys out, none of the pop-up windows' buttons work. Lightwave's main buttons work, like Quit, but the pop-up ones don't.

Even if I try to just do a simple move the carea LSC and hit install, it doesn't respond.

I've tried deleting prefs but to no avail.

Any help would be appreciated.

I'm on LW 8.2 for 10.3.7 on a G5 2 gig.

Thank you.

http://jlsmith.net/OtherStuff/LScriptCommander.jpg

JohnLayne
02-05-2005, 03:46 PM
A solution from a newspaper friend of mine ...

I had the same problems when I used it to. I don't know if this will
work for you but it did for me. When you open Commander and try to
select the light I'm assuming nothing is happening. What I did was
click on the "Lscript" button right under the "LS Commander" button
and there should be a window that pops up wanting you to select a
file...hit cancel and then go back to your scene and select the light.
This somehow wakes LW up and makes it start to record your steps. Like
I said, this has worked for my system and I hope it works for you. I
have done this on 7.5 and up.

MaureenD
04-15-2007, 06:29 AM
I know this post is a couple of years old, but this totally worked for me with LW9!

I just got LW9 and also saw the lighting tutorial where they show you how to use the LScript Commander to automate a 3-point light rig. I was so disappointed that I couldn't use it, I was determined to find a way. I scoured this forum until I found this suggestion.

Thanks for this tip :thumbsup:

jakef23
04-15-2007, 09:07 AM
Tried the same as Maureen and found that it does indeed work. A couple of funny quirks though. For instance, mistakenly pressing the small Delete key on the extended part of the keyboard brings up the "Delete Motion Key" dialog box (expected) but with none of the usual buttons, i.e., no way to close it. Command+W is useless but Command+Q (?!) does the job while leaving the program open (unexpected). At least when I've tried it.

toby
04-16-2007, 07:25 PM
Yea, it's goofy. You have to go back and hit the Lscript button again after a few minutes. I think this will be fixed in the next release, maybe?