View Full Version : Importing AI files isn't working in 8.2

02-03-2005, 09:25 AM
I am trying to import some Illustrator vector files via EPSF Loader and I see the progress bar at the bottom of the interface working as if there is something loading, but I don't see anything loaded up and I should be getting a mark on my first layer showing me that there is something loaded but I don't see one.
I have tried re-loading the plug-in to no avail.
I had absolutely no problems doing this in LW8.
Any suggestions?

Art Rayon
TLG Studios

02-03-2005, 10:27 AM
Got it to work by unchecking Auto Axis Drill and Auto Center.
Weird.......must be a bug.
I did let tech support know.

Carry on. ;)


02-03-2005, 12:17 PM
Just tried it, yep, seems that if 'Auto Axis Drill' is checked nothing imports, turning it off made it work.

02-03-2005, 06:25 PM
YES i can confirm this. I just tested and in Lw 8.0.1 no such problems. LW 8.2 EPS importer obviously have some issue but it's popup window claims it's version 2.1 as is in Lw 8.0.1 so something is fishy there :).

BTW if you swtich to "Convert to: Poly lines" it will work with Auto Axis drill but not for other modes while in 8.0.1 it works.

Report this as BUG.

02-03-2005, 08:15 PM
I tried it a few days ago with text and the text that was suppose to be delete was visible, but the rest of the text looked like splines in the ortho windows. I also found that the ai format works better than eps. or was it the other way around. Oh how my mind slips. :rolleyes:
I do think there is some type of bug as this did not happen in earlier versions.