PDA

View Full Version : RenderFarm Commander feeding last frame...?



etobiason
01-28-2005, 01:51 PM
I can't figure this out. RFC is rendering backwards...but stopping on the last frame: RenderFarm Commander is taking my animation, sending out the last frame to one node, and the rest of the nodes sit idle. Then, when that one node is finished with the last frame, it stops. Anyone else have this happen?

I've tried:

-rebuilding all nodes, setting Commander number to 1.
-re-inputting the range within the LW scene file and reloading it.
-changing the frame range from within RenderFarm Commander.
-cursing.

Nothing seems to work... I've used RFC successfully a gajillion times, don't know what's up...

-e

brayne
01-30-2005, 08:56 PM
Hi etobiason,

One other user came to me with this problem, but then it apparently went away, and I was never able to pin in down.

Are you rendering a sequential range, or are you using the non-sequential render option?

If you keep having trouble, send me an email and I will give you a link to try the latest beta version.

Incidentally, for all those interested I will be officially releasing the latest version very shortly. I just need to update the instruction manual. The new version is a free upgrade for registered users, and incorporates the new v8.2 anti-aliasing.

Bruce Rayne

etobiason
01-31-2005, 08:02 AM
I was rendering a sequential range that utilized Hard FX.

etobiason
03-29-2005, 04:02 PM
Still having this problem, still using sequential ranges.

I tried trashing the prefs file for RFC, that didn't help.

Anybody know what's causing this?

Bruce, I emailed you directly as well, so if you have a new version that fixes this problem that would be great....

brayne
03-29-2005, 04:26 PM
Eric, try this.

http://www.brucerayne.com/rfcprerelease298.sit

This isn't officially released yet, but only because I haven't finished the manual. It's fully functional, and hopefully bug-free.

I will notifiy you when the manual has been written. There's a small supplemental pdf with a brief explanation of the new features. Please don't hesitate to email me with any questions regarding these.

If the problem remains, get straight back to me, and we'll start looking further into the problem. We'll definitely get to the bottom of this!

etobiason
03-31-2005, 09:49 AM
Posting the resolution here for posterity, those who search for Renderfarm Commander errors can fix their problem, too.

Bruce located the problem for me via email. I downloaded the new software, which didn't help, it was doing the same thing--rendering the last frame of the animation only. And not just for one particular scene, so I thought maybe my RC prefs were corrupted. I sent him the prefs, they weren't corrupt but I had Run Simultaneous Renders activated.

This caused the problem!

It works fine when I have several scenes from which I want to render one frame. But it interferes with rendering out an animation, so in those cases it should be turned off.

Thanks Bruce for responding so quickly and working with me so diligently to fix this!

-e