View Full Version : 8.2 - no image output - any tips?

01-26-2005, 04:31 AM
is it only me or someone else experiences this after upgrading to 8.2:

i can not get any image output saved as file rendering with F9, except when using an export filter (or exporting manually from the image viewer) from any scene tested so far.

steps to reproduce: load the 'TeasetSample.lws' inside the standard content scenes, assign the output files path in the 'render options' dialog, specify the file format (as a test, use deluxe RLA), hit F9. the render status window indicates: 'output files: none', althogh the 'save RGB' button is checked and a valid output file path is given. yes, i did check write permissions!

i did a complete re-install of my LW from scratch, the only third party plugin beeing installed is fprime. i even tried to load the file format plugins manually - they are all loaded. the output file formats i've tried so far are TIF, JPG, deluxe RLA, FLX. please what can be the reason? any tips? is this a bug in LW 8.2 (i cannot believe this)?

LW 8.2, OS: Mac 10.3.7, hardware: PowerMac G5 1.8Ghz double processor, 4G RAM, ATI Radeon 9800 Pro Mac Special Edition, 256 MB RAM.

01-26-2005, 05:56 AM

Performing a F9 render (Render Frame) will not activate the automatic save function. You must perform a F10 render (Render Scene) to activate the automatic save feature.

01-26-2005, 07:05 AM

that was it!! - my apologies for missing such an obvious point... probably a typical problem when switching between too many 3d apps... :-)

best regards


01-26-2005, 08:05 AM
Not a problem.

Glad I could help.