View Full Version : VT[2] audio problem

Harry Houdini
01-25-2005, 11:01 PM
Ok here is the problem. I start my computer and after a while the Audio dies. Any ideas on how to fix this problem?

01-25-2005, 11:56 PM
Are you using any other software when the VT audio dies? I've had other programs kill it - in the past, DVD Lab (authoring), and WMP have stolen my audio, requiring a reboot to get it back.

Other than that, it could be a thermal (something gets too hot) problem, or a mechanical (a connector gets loose) problem. Bad cables can do this too.

:confused: -MG.

Paul Lara
01-26-2005, 09:15 AM
Shut down VT[2]
In Task Manager, kill winrtme
Start VT[2] back up

Harry Houdini
01-26-2005, 10:39 AM
Hummm weird. ok yes. I was playing WMP when the the sound died. So I rebooted and killed winrtme it worked for a short time then poof the sound died again. Just for fun I looked to see if winrtme was running again and sure enough it was. So I killed it and the sound came right back. fired up WMP and still had sound. I don't want to speak to soon but it looks like that did it.

Thanks guys

What does Winrtme do anyway?

Paul Lara
01-26-2005, 11:08 AM
What does Winrtme do anyway?

It is the Real Time Media Engine that controls all audio and video for the VT system, and it is tied into the OS as a service, which is why it re-appears.

Harry Houdini
01-26-2005, 01:52 PM
Yup I spoke to soon.

The audio was fine for a few hours until I was looking in a folder when I right clicked and changed view to thumbnails and poof no sound again. I tried closing VT then killing winrtme and restarting toaster but it just sat there at the load screen. I tried running winrtme manualy and I got a error message saying it was not safe to run winrtme.