PDA

View Full Version : VT4 Loading softare issues



Bob Bennett
01-24-2005, 11:23 AM
I am trying to reload Windows XP Pro or 2000 on my Super Micro P4DC6 with VT4 but having problems. While trying to load the software there are a series of blue screen errors. Here is what we have tried, replacing RDRAM, Processors, HD, CDROM, Loaded a drive on another PC then tried to boot, flashed bios, prayed tot he computer gods and no luck. We have read that others have had this same issue and some could resolove the problem, others have not had any posts that helped them. One error we get is a system hard error C000021 and refers to windows\systems32\ntdll.dll other errors have been ones like 0xC0000034, 0x0000007b, etc. We have removed all non essential parts to boot up to eliminate this as well with no luck. The only thing we have not done is unhooked the VT4 while loading software and this is our next step. We would appreciate any help on this prior to looking to buy a new mother board.

Ivan
01-24-2005, 11:42 AM
Just a thought but have you tried a new power supply? A flakey PS can cause all kinds of random problems. The other option would be to get some chickens and some duct tape and... uhm, never mind. :)



Ivan

wvp
01-25-2005, 07:26 AM
I would start with reformatting the system drive and then installing XP. Assuming XP installs ok I would then install a program like Norton Ghost & make a backup of the hard drive. Next, install other "must have" programs (cd/dvd burner (without direct disk support), cd ripping program, etc. and the latest graphics drivers). Make a backup of the hard drive again (Now you can come back to these 2 points very easily).
Next try to install the VT4 program (with the card installed in the computer - be sure that you cancel any found new hardware messages that come up before the software install begins (i.e. on you first boot up from installing the card).
Assuming VT4 installs, make another backup. Then install SP1. Make another backup.

My guess is that you did not reformat the hard drive & there is some "junk" left over in the registry.

Paul Lara
01-25-2005, 01:18 PM
I am trying to reload Windows XP Pro or 2000 on my Super Micro P4DC6 with VT4 but having problems.

A couple of points:
- don't forget to load the motherboard chipset drivers after you load XP
- I'd remove the VT[4] card during the fresh OS install