PDA

View Full Version : crashing Toaster



sadkkf
04-15-2003, 12:33 PM
I try to open a saved project with TEd, but Toaster crashes. Worse, it leaves an instance running so I need to reboot to open Toaster again.

This started happening after I rendered a 2-hour project (video only) with uncompressed UyVy.

Any ideas?

Thanks!

:grimey

SBowie
04-15-2003, 03:35 PM
Originally posted by sadkkf

I try to open a saved project with TEd, but Toaster crashes. Worse, it leaves an instance running so I need to reboot to open Toaster again. To re-start without rebooting, use the Start menu Run command -- enter "newtekrtme" without the quotes to kill the Toaster, then re-start the Toaster.


Originally posted by sadkkf

This started happening after I rendered a 2-hour project (video only) with uncompressed UyVy.

Any ideas?
Tried loading a previous Undo level?

sadkkf
04-15-2003, 05:00 PM
I'll try the newtekrtme command next time -- thanks!

I have tried loading from a previous undo with the same result.

Just now I reedited the timeline and tried rendering the project. Crashed instantly. Is it due to the length of the project? 2 hours is long and generates and enormous file. I have the speed and space available, though.

I may need to render each segment separately (this is an old performance of a friend's father) and build a lot of DVD menus if nothing else.

SBowie
04-15-2003, 05:08 PM
Originally posted by sadkkf

Just now I reedited the timeline and tried rendering the project. Crashed instantly. Is it due to the length of the project? 2 hours is long and generates and enormous file. I have the speed and space available, though. Sure about that? Two hours of uncompressed is far from trivial -- the rendered file would occupy something over 140gigs I would think. Do you really need to render it all? If pre-rendering to use Tsunami for MPEG2 purposes (?) maybe you could render to DV rather than uncompressed.

It's odd that it crashes immediately, though. Does it play without error before rendering?

sadkkf
04-15-2003, 05:12 PM
The uncompressed avi was about 145 gb, you're right. I was wondering about another codec. I'll try DV.

I do use TMPEGEnc and love it. If the DV codec works well with it, that might help.

It does crash immediately when selecting render project, but plays fine in TEd. Is this a matter of reinstalling the latest build?

sadkkf
04-17-2003, 01:03 PM
Okay, more random weirdness...

I render the clip with uncompressed UYVY and get this giant file, which is fine, then I'm not able to even OPEN TMPEGEnc. I thought maybe I could use Cleaner 5.1 instead...the app opens, but when I try to drop the giant AVI clip into it, Cleaner freezes.

When I render the clip with any other codec, TMPEGEnc opens normally.:confused:

Although times is not of the essence with this project, I'd just as soon collect the paycheck and wipe it from my hard drive sooner than later.

Any thoughts about why this is happening?

Thanks!

:grimey

weaponsInspecto
04-18-2003, 08:41 AM
Originally posted by sadkkf
Okay, more random weirdness...

... Cleaner 5.1 instead...the app opens, but when I try to drop the giant AVI clip into it, Cleaner freezes.



:grimey

Cleaner does not like large file sizes. I tried to do this with several different CODECS and Cleaner seized on me also.