View Full Version : 8.0 pdf corrupt zip file?

capt chuck
01-20-2005, 03:36 PM
I've tried downloading the zip file of the 8.0 documentation pdf file several times and everytime I try to open it (tried winzip and winrar) I get a corrupt archive error message. Has anyone else had this problem?


01-20-2005, 11:49 PM
Yes I am getting the same problem but I am on Mac OSX.3.7. This is the kinda error action I'm getting

01-21-2005, 09:03 AM
Extracted fine for me the other day when I downloaded it. I'm on a PC.

01-21-2005, 09:31 AM
Likewise - no problems, fast download and extracted fine and dandy.
PC again, used Winrar to extract it.

01-26-2005, 12:45 PM
I'm also having trouble extracting the manual. I've tried both the Winzip and DOpus extractors. I've downloaded the file twice and the results were the same each time.

01-30-2005, 09:16 PM
I DLed the 8.2 update, the 8.2 pdf addendum, and the 8.0 pdf. Only the 8.0 zip won't unzip. I am using an evaluation copy of WinZip. I dLed the 8.0 zip twice yesterday and twice today. Still no luck. The error I get is:
Error [C:\Downloads\Toast-Downloads\Toast-Zips\LightWave8.0.zip]: unrecoverable zip file read error.

01-31-2005, 06:13 AM
Our MIS department is aware of the problem, and they are attempting to correct it.

I will check with them on the status when everyone gets into the office this morning.

Marvin Miller
01-31-2005, 10:26 AM
I have provided MIS with a new 8.0 PDF file and it should be uploaded soon. If the new file does not work, it might be a different issue, such as the download timing out.

Also, keep in mind the 8.0 PDF is available on your Program disk for 8.0, except for some early copies that were shipped out before the PDF was available.

Marvin Miller
02-01-2005, 02:11 PM
Update: The PDF file has been uploaded and tested. Let us know if you still can't download it.

02-01-2005, 07:07 PM
Thank you. Unzips just fine once I re-DLed it. You folks are the best!