PDA

View Full Version : Scene Editor Problem 8.2



SeptemberSnow
01-20-2005, 08:56 AM
After installing 8.2 my Scene Editor doesn't seem to be working right. I am only able to highlight one cell at a time under the property tab. And no matter what I do I can't seem to bring up the edit dialogue box for even one cell.

The Scene Editor work properly under 8.1. Is this a pretty serious bug, or is there something that I might do to get my Scene Editor to work.

I'm running a Mac dual 1gHz with the latest OS 10.3.7

SeptemberSnow
01-21-2005, 09:41 AM
I can't seem to find a usable workaround for the scene editor problem. I'm using the morph/bone/slug process and I'm working with 200 bones. They all need to have their rest pitch zeroed. If I can't select all of the bones in the Scene Editor and open the dialogue box, I'd have to zero each one of them in their respective properties dialogue one by one.

I'd appreciate it if anyone has any suggestions.

Elmar Moelzer
01-21-2005, 09:58 AM
Hello!
Please go here:
http://vbulletin.newtek.com/showthread.php?t=32662&page=1&pp=15
CU
Elmar

SeptemberSnow
01-21-2005, 03:59 PM
Thanks so much.... it worked great. I could have tried for a year before I found that extra little column there.