PDA

View Full Version : Vertibevel dead?



Darth Mole
01-19-2005, 11:55 AM
Vertibevel used to work fine for me, but it stopped with the upgrade to LW8. 8.0.1 and now 8.2 haven't rectified the situation. Also, ominously, Shekinah Studios website has ceased to be, as has their email address. So has my $150 investment just turned into virtual dust?

Anyone else use this/having problems? It's a great Modeller tool and I shall miss it...

Scott Gammans
01-19-2005, 12:25 PM
Uh-oh. :(

According to the Network Solutions webpage that pops up, their domain expired on the 10th of January. And when I called the phone number in the "About VertiBevel 1.5" help dialog, I got a message saying that the number has been disconnected.

I just recently bought VertiBevel 1.5 for my PC and it works great with LightWave 8.0.1 and 8.2. (I gave up on LW for Mac--too many OpenGL issues. :( )

Now you have me worried that Shekinah Studios is toast. :( I absolutely depend on VertiBevel for my modeling. This is not good.

Darth Mole
01-19-2005, 01:41 PM
At least your version works :-(

gatz
01-20-2005, 01:16 AM
Verti works here at 8.01. Haven't installed 8.2 yet. Hopefully the developer hasn't gone away. VB is a great tool.

rg

DP G4 1GHZ, 1.75 GB, 10.3.6, ATI 9800 2x20"

Darth Mole
01-20-2005, 02:46 AM
Right, so it works on your Mac? Must be something wrong at my end then. Maybe the perfs or the config file is corrupt...

MacDoggie
01-20-2005, 09:12 AM
I think you are on the right path. Because I have VertiBevel working just fine in 8.0.2. Trust me, I have gained quite a dependance on this tool so I can feel your angst.

Here's what I did, Initially I did have an issue with VB but what I did was remove all preferences and reinitiate VB and it worked like a charm. If you have custom profiles then this might be an issue. I haven't tried slipping the profile config file yet but this is the one I would want to have the most.

So for the record, VB DOES work with 8.0.2 on the Mac. I have also been using VB with 8.0.1 as well.

Cheers

Scott Gammans
01-20-2005, 10:15 AM
I already posted this same thought at another website, but if Shekinah Studios really has gone out of business (and I truly hope that isn't the case), NewTek really, really needs to buy up SS's intellectual property rights and incorporate VertiBevel into LW 9.0. VB is far too useful and necessary of a tool to let it die.

noiseboy
01-20-2005, 01:28 PM
I think you are on the right path. Because I have VertiBevel working just fine in 8.0.2. Trust me, I have gained quite a dependance on this tool so I can feel your angst.

Here's what I did, Initially I did have an issue with VB but what I did was remove all preferences and reinitiate VB and it worked like a charm. If you have custom profiles then this might be an issue. I haven't tried slipping the profile config file yet but this is the one I would want to have the most.

So for the record, VB DOES work with 8.0.2 on the Mac. I have also been using VB with 8.0.1 as well.

Cheers
I would agree with you for the most part except that for me the Pan and zoom functions in the VB window have ceased to function for me in 8.01/8.2. The work around is to use the VB scripts to pull in the bevel curve.

Darth Mole
01-20-2005, 03:02 PM
Oh, **** yeah, I'd forgotten about that. It wasn't working very well before - the pan adn zoom ws broken and it made it really hard to work with. Last time I mailed Jason Hurdlow at SKS he was too busy on other projects to look at it. It may be a graphics card/OpenGL issue...

Scott Gammans
01-20-2005, 03:56 PM
Good news everyone!

It appears that Shekinah Studios is still alive and kicking. :D :D

If you want the details, go here (http://www.lwg3d.org/forums/showpost.php?p=100021404&postcount=17).