PDA

View Full Version : "The Installer Package 'lw820us' cannot be opened"



Crocodilian
01-19-2005, 08:31 AM
Anyone else getting this error trying to install the 8.2 (mac) Patch?

It further informs me:

"the preflight script was either not executable or not readable"

I've downloaded the patch twice, but no change.

Any ideas?

mnbear
01-19-2005, 09:57 AM
I had the same problem on mine, it is probably due to you using the standard Stuffit program that came with OSX.. If you update stuffit from alladin (www.stuffit.com) it should decompress and install correctly. I had the same problem, updated stuffit, and it worked fine. :)

Crocodilian
01-19-2005, 12:04 PM
took two tries with the new installer. . .but got it done. . .thank you for the tip!

mnbear
01-19-2005, 01:04 PM
Well, for once, I'm glad I could help! I'm usually the person needing the help :)

natcoll
01-19-2005, 02:43 PM
I can't even get on the starting grid. Says the download failed. That's for all three of the downloads. Maybe its too busy :confused:

mnbear
01-19-2005, 03:13 PM
Hmm, not sure. Are you using safari to download it? If so you might want to try using Firefox (Better app in my humble opinion) and see if it does the same thing.

natcoll
01-19-2005, 03:18 PM
I'm using Explorer