PDA

View Full Version : Do I need 8.01 to install 8.2?



Gui Lo
01-18-2005, 06:36 PM
Hi all,
I want to upgrade to 8.2 and then realised I had not installed 8.01 on this Mac. No problem download 8.01 and install as well as 8.2.
Now 8.2 expands but 8.01 refuses to expand.

So does anyone know if 8.01 has to be installed first?

Thanks

BeeVee
01-19-2005, 02:04 AM
It doesn't - an 8.2 installation works with 8.0 or 8.0.1

B

Gui Lo
01-19-2005, 02:33 AM
Thanks BeeVee

archiea
01-19-2005, 11:41 PM
I just installed the 8.2 update....

When I launch Lightwave, it still says 8.0 not 8.2, and the build date is march 2004, build 558.

Is this correct?
thanks

BeeVee
01-20-2005, 02:18 AM
No, it's not. You installed 8.2 in a different location to your shortcut...

B