View Full Version : it's not here can't get it [europe]

01-18-2005, 04:07 PM
the window just sits there...not data comes thru...any idea?
i phone them tomorrow and get them to send a cdrom if they can't manage to get the webite to function.

01-18-2005, 04:18 PM

Mega slow dl reported from all european users this evening. But your the first who can't get to the file!

I tried 3 times but have given up as getting only a few 100 bytes psec.

Will sit back for a few days & let the real keenees get in first. (Tortoise & hare mate).


01-18-2005, 04:23 PM
maybe newtek europe's connection is an amiga 9800 baud hanging off the back off a a500?

....! :eek:

being on dialup means that there's no way i'll get it at this lack of data rate...if a i mb line is getting a poor rate..that's why my dialup is "ZERO"!

i'll phone them and get them to post a cdrom unless it gets sorted out soon.

01-18-2005, 04:25 PM
Thats all I get now as well.


01-18-2005, 04:26 PM
oh on a positive spin...i'm realy looking forward to the new render settings...this may give us a 5x render speed in comparison to useing our usual settings!

...wow...like getting a 15,000mhz pentium 4!

01-18-2005, 05:43 PM
still nothing happnin....maybe the server has gone "blue screen"...i have alook tomorrow morning after the staff get in to re boot the failed server over at newtek europe.

01-18-2005, 05:48 PM
It is frustrating - those in the US are reporting breakneck speed downloads - over here it is a joke.


01-18-2005, 06:38 PM
has anyone in uk managed to get the update yet?

if not then im definately calling it a night,

i can wait
i think i can

01-18-2005, 06:44 PM
Hello umstitch,

Currently on fourth run but getting much better speeds now, not dazzling but certainly better, I think people either have it or they're giving it a rest for the night.

Currently have 9.27MB and counting down for another 1hr 39...

Lucky I was planning a late one, still have 3 boxes of stella left from the Xmas eve party. :p

Good Luck

01-19-2005, 02:35 AM
It doesn't works: after 10 minutes I have a "0KB of 0KB"... it even don't get the file size (the step before downloading start).

We'll patiently wait! :eek:

01-19-2005, 03:33 AM
Same here, nothing, zero, zilch! I have tried 3 times to download it. Will give it a few days before I try again.

01-19-2005, 03:55 AM
I had got 358KB at an amazing 300Bytes/Sec on this my 6th attempt - but it has been stalled now for more than 30 mins.


01-19-2005, 03:58 AM
Everyone in Europe... take a look here... :D
I'm able to download (currently downloading) using "Free Download Manager".
You can find it here: http://www.freedownloadmanager.org/download.htm

- Configure FDM to "Broweser monitoring"
- start your Browser
- go to NewTek Europe site
- compile the download Form
- Click or Alt+click on confirmation button
the download will be managed by FDM... and... voilą... you're downloading the precious LW 8.2 Update! ;) :cool: :D :)

P.S. FDM supports: Internet Explorer 4.0 - 6.x, Netscape 6.x - 7.x, Mozilla Firefox and Opera 6.x - 7.x

01-19-2005, 04:28 AM
even with DM...it's very very slow... :mad:

Capt Lightwave
01-19-2005, 04:32 AM
I got it last night using GetRight...no problems whatsoever...seriously.... :cool:

01-19-2005, 04:35 AM
No problems using FDM but quite slow too.

01-19-2005, 06:41 AM
I got it with no problem, took over 2 hours though.

01-19-2005, 06:44 AM
I am with NewTek US, but I am going to reply here on their behalf.

NewTek Europe is doing everything it can to increase bandwidth for those of you in their service area. Since the release of the update, NewTek Europe has increased their actual bandwidth and ceased all internal bandwidth use, including email, forums, and web browsing, to allow for more access from the outside.

Please be patient. NewTek Europe is making every effort to accommodate you.

01-19-2005, 07:05 AM
We know... having LW 8.2 in Europe the same day is a great boost... things can only improve... never been more sure! :)

01-19-2005, 04:17 PM
well still nothing...not even a link to download the file and get a 0.00 kb per second notice/error....

what next?

can i not ask for a cdrom to be posted out?

01-19-2005, 04:20 PM
Steve I got mine earlier this evening, d/loaded really fast too. Keep trying I'm sure mine wasn't luck.


01-19-2005, 04:27 PM
yeah..i will...! :rolleyes:

i called newtek europe today at 12:50pm but no one answered...just went on to a automated reponse saying whhen they were open...which they should have been i think!...

i might buy a pidgeon and throw it toward france in the hope that a message gets thru to tell ben and newtek europe that the users in the u.k are having a right nightmare in comparision to those in the usa...

can we not use some of newtek usa to mirror or host the files needed...or even offer a pay for update cdrom...i'd pay £10 just to get this as i'm really needing that render capability boost to cut rendertime down if it works okay for animations and mo blur.

steve g

01-19-2005, 04:40 PM
Hmmm, 12:50 GMT eh Steve? :) You do realise that we are an hour ahead of the UK on CET, so your 12:50 would be our 13:50 - at the end of lunch? If you'd left it another ten minutes you would have got me... :)

Elusive B

01-19-2005, 04:44 PM
okay!...i'll call tomorrow and sort out how to get a cdrom posted out to me as i'm Still getting zero here out in the sticks in leicestershire....maybe i need to book a holiday in paris with a room that has a net connection i can plug my laptop into!

...speak tomorrow!

01-19-2005, 04:53 PM
I've got it last night at the european site with 120 k/sec (after reloading it about 20x).

Cresshead try deleting your cookies and temp files and try again, iv'e had it also yesterday, i deleted my cookies and history enz and it loaded up fine again :)

01-19-2005, 04:54 PM
I struggled with this today and yesterday, but finally succeeded half an hour ago. Download speed 10k/s or less, typically 7k/s. Try again!


01-20-2005, 03:22 AM
I have got it!! After four tries it came down the line at 50KB/Sec took about 7 minutes. Slowest speed was on the third attempt at 3.34KB/Sec then dropped out after downloading 512K.

Now I am going away to play!

01-20-2005, 04:08 AM
I got it last night.
Full download rate on 512k Broadband.

Have installed, but not investigated yet.
Some free time at the weekend.

01-20-2005, 05:52 AM
yeah deleted temp tile and cookies....still zero. :(

i'll call newtek after their lunch and ask for a cdrom to be posted out.

01-20-2005, 06:18 AM
Have you tried using a different browser Steve? Try Firefox, it's very nice and much faster than Internet Exploder, IMO.

PS. Edited this post so that I could try and download the update here at work. I'm getting about 62k/s right now, using Firefox.

01-20-2005, 06:20 AM
cresshead - what browser are you using?
Doubt it will make any difference, but i'm using Firefox.

Edit: Ah Mr Vost got there before me. :D

Capt Lightwave
01-20-2005, 06:32 AM
Opera is pretty fast too, and with a built-in GetRight-feature it's perfect for theose pesky downloads....

01-20-2005, 08:34 AM
Firefox and Netscape can resume downloads too... simply download to the same file name and they'll resume... or try a DM (Download Manager)!

01-20-2005, 10:00 AM
It took me about 4 hours to get the Update with an ADSL-Connection.
But I got it now.

After some tries with Browser-download I downloaded GetRight and downloaded with the url
you can see after the registration when the broser-download should begin ..


01-20-2005, 10:03 AM
I tried a LOT of times yesterday during the day, and got nothing; the farthest I got was 4Mb Dl'd, and then it times out after sitting there for over an hour.
I eventually DL'd it successfully at about 2am this morning, and it took less than 6 minutes on a 300K broadband connection. no DL accelerators, just Firefox.

01-20-2005, 02:31 PM
finally got 8.2....though not via "my pc"...

i visited a friend who tried his win pc and a mac....

win xp pc with broadband connection running ie6.0....ziltch
mac osx running safari....ziltch....
mac osx running the old internet explorer...yah!....got 'em!...

both mac and pc versions of 8.2 as i'm getting a mac in a couple of weeks so i'll want 8.2 for that.

so....finally got 8.2!

at last!...phew! :D