PDA

View Full Version : 8.2 download issue....



gareee
01-18-2005, 01:49 PM
When I log in and download the 8.2 update, or it's pdf addendum, they look to complete, but then a blank winzip window opens up, as if the zip file was empty.

Any ideas what's going on?

Chris S. (Fez)
01-18-2005, 01:55 PM
Crud. I can't download. I have a registered Lightwave 8 and VT3 but no downloads are available...what should I do?

gareee
01-18-2005, 02:03 PM
Call them, and get it resolved! ;)

Oh, and I managed to get the files.. I had some weird bug with winzip on my system.

Chris S. (Fez)
01-18-2005, 02:55 PM
Resolved. Thank you NT customer service!

EmperorPete
01-19-2005, 04:30 AM
Looks like a LOT of people are DLing the update; apparently I should have it in about 7 hours...!

gjjackson
01-19-2005, 06:54 AM
When I log in and download the 8.2 update, or it's pdf addendum, they look to complete, but then a blank winzip window opens up, as if the zip file was empty.

Any ideas what's going on?

Winzip is automatically opening the file causing problems.
FYI unassociate zip files with winzip and try again. It will ask to open or save, since you can't right-click and save as. They've disabled that, I suspect to hide the download path from the warez crowd.

Andyjaggy
01-19-2005, 06:53 PM
7 hours, I am sorry man. I got it in about 15 seconds, the joy of having access to a T1 line.

EmperorPete
01-19-2005, 08:19 PM
The download timed out after an hour and a half, with 4Mb downloaded. Busy servers or WHAT?
Not a problem, however; I tried again a few minutes ago. It took just under 6 minutes on a 300K connection. So it's all good :)