View Full Version : DVD WS2 ES - error code 93006:1:5

01-17-2005, 01:22 AM
just got VT4 and am trying to catch up on lost time with DVD creation. the authoring is going well, but when i try to burn, i keep getting the 93006:1:5 error code that the disc is out of space...and this after the "required" space is like 4GB (on a 4.4 GB available disc).

i've tested by deleting some clips until i'm down around 3.7 GB, and then it works fine. this on DVD-RW and -R discs. i've downloaded all the DVD WS patches that i could find, and still get the same problem.

has anyone found a workaround to this?


01-17-2005, 05:39 AM
If you are making a video DVD, the allowed space is around 3.95 GB. A data DVD is around 4.7 GB.

01-17-2005, 11:37 AM
I can get up to 4.2 video ....

are you letting DVD Workshop do any conversion on the clips you have loaded in?
I've found that if i size everything out ok beforehand and it should all fit, but workshop has to do some conversion on the clips i have loaded in it always comes out too big (I dont think its a particularly good encoder personally. And
I've found this is more so with Workshop 2 as opposed to the old 1 versions)

If its not doing any conversion, its some kind of 'known bug' apparently
: http://support.ulead.com:80/kb/0038/KB1354.htm

>> EDIT << ups thats only for the 1.X series of workshop... oh well, might work anyway...

- Will.

01-17-2005, 02:51 PM
If you are making a video DVD, the allowed space is around 3.95 GB. A data DVD is around 4.7 GB.

interesting, because when i had tried out the trial version (before upgrading to VT4), i was consistently putting 4.1 or even 4.2 GB on discs. of course, these were not ac-3 audio, so maybe that is making a difference, but ac-3 is smaller than wav and PCM, so???

by the way, if i have loaded into the project an m2v/wav video, and i don't check "convert to template", what type of video and audio does DVD WS 2 SE ecnode it to?

by the way, i just called Ulead tech support and the guy gave me the ftp site for the latest greatest burn engine files (all dated 5/12). here it is for anyone else who wants it:

ftp://burn:[email protected]

i've done the "read me" and am now trying my latest test burn...

...and my client continues to wait...

thanks. jtn