View Full Version : problem with epsf importer

01-13-2005, 04:19 PM
i'm not sure what happened, but all of a sudden every time i try to import an eps file i get an error now:

Cannot open this EPSF file.

Please check the file permission.

anyone know why this is? i've tried illustrator 3, 6, 8, and 10


01-13-2005, 06:26 PM
To start, what platform are you on and what version of LW are you using. Have you tried opening the eps file into another program to make sure it is not corrupted?

01-13-2005, 06:53 PM
sorry, mac osX 10.3.7

lw v 8.02

yes, i've had to open them in formZ and export them out as lw files from there.

01-13-2005, 07:58 PM
Too bad I don't have a mac, hopefully someone else can help you. Some things to try, make sure no other program is running that was using that file, try copying the file to another folder, check properties of that file and the folder it self, Check the manual of the program that created the file, maybe it has an option to protect the file.
I know I am reaching with some of this, since I don't have a mac, but who knows, maybe I was lucky. :rolleyes:
Good Luck

01-14-2005, 11:39 AM
I don't have a solution, just suggestions:

You could run a program like Onyx (freeware) to rebuild permissions, clean cache, etc.


and check as well preferences files and library files linked to Lightwave. In Onyx you can have the hidden files displaued, maybe you can identify some files created at the time of your error message.

For the rest, I'm using often the bridge Illustrator/FormZ/Lightwave for EPS files, more on PC though...

'Hope this could help.

01-14-2005, 12:04 PM
I'm sure this isn't it because your say Form-Z can load it, but it is a vector based EPS isn't it? If it's just a bitmap saved in EPS format LightWave can't do anything with it.

I take it you've tried saving a copy of it under a different name too?

01-14-2005, 12:12 PM
Do a search next time:

01-14-2005, 01:37 PM
jeeze, mr. crabby cakes. :)

yep, that seems to be what happened. i did an update from 8 to 8.02. i'll try the work around. thanks.

i mean 8.01. i guess i have 2 on the brain.

01-14-2005, 02:32 PM
If I was mean spirited, I wouldn't have posted the link.

01-14-2005, 03:00 PM
you're always mean spirited. you should get more god. meenie. :p

it was that problem. i was able to transfer the file to a usb jump drive, and it imported it from there.

this really looks like something newtek should look at and adress.

thanks for the help.

01-14-2005, 03:16 PM
Oh yes, then instead of everything I say just being what I think, I can wrap it up and deliver it with "god" for more punch. That's a good tip. :)

NT has addressed the problem - isn't Beevee who offers the workarounds?
In the land of LW, workaround=fix.

btw - I don't bother with 8. Too many buggy things. I have no trouble importing eps with 7.5.

01-14-2005, 04:18 PM
you do know i'm just giving you ****.

i didn't mention which god. ;)

they'll probably close this thread now and ban me. since i said the g word.

you should check out my homepage.


thanks again for the work around.

01-14-2005, 04:33 PM
I know, and you were talking about Anath, the Canaanite goddess of Love, right? :D

01-14-2005, 04:47 PM
yeah, she's a good one, but so is baccus.