View Full Version : Can't install

01-12-2005, 01:58 PM
I just received 2 brand spanking new upgrades to VT4 and have some bad news... It's not installing. The discs are the latest with SP1 included and it starts installing, but when it gets to the part where it says it is installing DirectX it crashes. Maybe I have bad discs, maybe there's another issue? I'm running both stations with Windows XP SP2. Thanx.

01-12-2005, 02:08 PM
I'll elaborate a little more. Once the installer has crashed, VT4 is pretty much installed, but it cannot launch because it says newtekrtme.dll is missing.

Rich Deustachio
01-12-2005, 02:36 PM
Try upgrading the direct X yourself before insyalling the upgrade and see if it goes past that point.

01-12-2005, 07:33 PM
Actually it was trying to install DirectX 9.0b and I was running on 9.0c as it is part of XP SP2. Sooooo.... right now I tried it on a fresh install of XP SP2 and XP regular to no avail (both pro of course). This is also consistent on 2 different machines... Beware newtek, you may be sending out damaged discs of VT4 SP1. Since I upgraded 2 seats of VT this is not an isolated problem since it also occurs with both sets of discs. I need a fix soon because I can't afford so much down time on two machines. I've got final cut pro running overtime to make up for the down time, what's up with that? :P Btw... these are full LW8 upgrades in case you need to know and the seril number on the discs is 4170960061. Maybe it is fixable with an updated installer file and the content in the discs?

01-12-2005, 07:38 PM
Btw... I can't afford to wait for another set of discs... I paid for this upgrade in december and I just got the discs, another month waiting is not an option.

01-12-2005, 07:46 PM
Ok, just tried XP SP1 and guess what.... it's a no go :( this is really dissappointing.

01-12-2005, 11:22 PM
Do you have a dealer near you?

I would call NT support ASAP...they may be able to over night somthing to you ...or a dealer can help install a different copy from another set...

I have NOT run into this before...and I've installed several VT4 systems both hardware and software only upgrades.

When VT installs it does add to the DirectX so that is common...but for it to say that it is not installed says that there is another issue....

First, Try to download another version of directX and install it...make certain that it installs properly....

Then Try VT again...

But contact your closest dealer and NT ASAP..


Rich Deustachio
01-12-2005, 11:30 PM
Contact NewTek customer service, they are very good about getting replacement CDs out fast for defective ones.

01-13-2005, 03:36 PM
After more than 24 hours with this problem and trying to make it work I have so far reached the conclusion that the problem lies in the file data3.cab being corrupt and crashing the installer at a certain point. Now if I could just have someone at newtek send me the file while I wait for a replacement cd that would be sweet.

Dan Hong
01-13-2005, 04:10 PM
Yeah, I ran into the corrupted file too. Luckily, I had another copy of an earlier version. When it asked for disk 2, I used my older version. No problems.

Paul Lara
01-13-2005, 04:31 PM
Luis, data3.cab is too large to move on the net, but you're correct; it's a bad Program2 Install CD. Have Victor contact NewTek and we'll get one out to you asap.

Our apologies on spending so much time on something that should have taken just a few exciting minutes.

01-13-2005, 04:44 PM

Thanx for everything. I'm eagerly awaiting my discs, just make double sure they're not defective because I had the problem with 2 sets of discs so there seems to be a whole batch full of bad ones. On the other hand, I think this deserves a box of crispy kremes at NAB for all the trouble hehehe ;)