View Full Version : Screamernet II Success

01-08-2005, 05:17 AM
Not to boast but I have successfully set up Screamernet II. I have 1 host and four Pentium4 2.8ghz nodes. So if anybody needs any help give me a shout and I will share my wisdom.

01-09-2005, 04:34 PM
not boasting man! it's not easy to get a dinasour to run :cool: and i felt the same when i got this thing to work. congrats :D

01-10-2005, 04:47 AM
Thanks man. Id like to see this dinasour running do you have a web site?

01-13-2005, 12:40 PM
I think moosedog meant that screamernet is a dinasour...

01-16-2005, 08:27 AM
I think it works fine. Granted its not as good as discreets amazing network tools but it does the job.


01-17-2005, 06:37 PM
I just spent the last day getting ScreamerNet working, and it even worked over my VPN as I hoped... but this morning when I woke up I tried it again, same scene, same settings, and suddenly the image maps wouldn't render...for my computer. However, my friend's computer was rendering correctly over the VPN and sending back images with the image maps rendered. Has anyone had this problem before? Any thoughts?

Chris Mann

01-17-2005, 07:49 PM
I'm not totally sure of how you setup is, but..

sometimes (rarely) some maps will not render when doing network rendering.
3 things I usually check :

-make sure screamnernet can find and load all the plugins. (make sure all plugins are on the shared drive, and check the cfg too)

-make sure that the path of your image files are on the shared drive (and not
by accident on your local drive..)

-make sure the sharing setting for the folder is fine.
(rarely but sometimes I used to unshare the folder, and then re-share it, and then it would find the images)
(this doesn't happen anymore but it used to..)
(when it happened, it will be able to find the object but could not find some the maps, I think it was because I created the maps from another user and then
it did not automatically allowed to be share, but forcing manually to share all files inside the folder fixed it...)

hope that help.. otherwise, give more infos on your setup..
where are your project files, on your computer, on your friend's computer or on a another machine?

01-17-2005, 07:59 PM
Thanks, that did the trick. For some reason when I rebooted it changed it to read only. But now, it works. And there was much rejoicing.

01-18-2005, 12:21 PM
I am trying to setup screamernet II at work. We have lots of computers to add to this render network. 3 machines with dual pentium processors plus my host machine.

I almost have it working, but my render node machine is giving me an error: I have not tried to set up the other boxes yet.

"can't open reply file Z:\command\ack3"

My host machine is a dual processor and I have it running two LSWN.exe. Lightwave is finding those cpu OK. When I run the two LSWN shortcuts on my first node machine, the content directory is setting OK, I am just getting that reply file error.

The Z:\ is a mapped drive pointed to my Lightwave directory on my host machine. I am thinking that it can't find the command folder but I can't seem to figure out how the pathing is wrong.

I would really appreciate any help any one has to offer.
This is driving me crazy...



01-18-2005, 06:47 PM
can you copy and paste your lwsn shortcuts lines here ?
(shortcut of the nodes that work and the one that doesn't)

02-14-2005, 05:24 PM
Yep, if anyone has a new tut on setting it up it would be appreached. I've tried Almeto and have had only spotty resulty with it at best. Spent the past two days trying to set up Screamernet and quite frankly it's driving me to drink. I tried a manual on LW Euro but it was bloody convaluted and wanted me to share my entire C drive (no doing) and most of the other tutorial I've seen seem to require a level of knowledge of kabalic mysticism just a little byond me to even read, let alone execute.
There has got to be an easier way........isn't there?


02-15-2005, 12:44 PM
If you're talking about my PDF tutorial, it doesn't ask you to share your entire C: directory - just the ones ScreamerNet NEEDS to access in order to work!

Which parts don't you understand and let's see if we can't help.



02-15-2005, 07:39 PM
The one on the NT Euro website, I thought said to share it all, but I was wrong. It dosen't seem terribly clear on some points. It feels more like directed stumbling than anything else. No offense to anyone, but I've yet to see a tut that is easy to understand. I understand networking, I work in IT, but everything seems to be a work-around, isn't there a "real" way to do it?
I'm just frustrated with the entire process. I'm sorry to be venting all the time, the forums are great, but they have to be, that's where most of us get most all our information. I feel very lost in relation to NT's lack of documentation of some features.


I'm not trying to slam you Matt, thanks for he help, really. I just feel all this is so unnecessary.

02-15-2005, 10:27 PM
I started setting up screamernet on our farm with matt tutorial and it works great.
it helped me a lot. it make sense to me now.
newtek should improve its rendering network tool to make it easier for
everybody, I agree,
but once you understand how screamernet works , it all make sense..
it's just hard to get started..

02-15-2005, 10:40 PM
so the linux solution just fizzled?

I have two 2U (dual cpu's) and 1 1U (dual cpu/ but only one installed) linux servers that i was planning to use for my rendering farm, not the fastest processors but they are three separate machines.