PDA

View Full Version : Camera and light objects "scale" problem



Captain Obvious
01-05-2005, 10:47 PM
Is there any way of stopping Layout from "resizing" the camera and light objects when adding very large objects? For some reason, it scales up the camera and lights, making it very hard to position them, and also creates a close clipping that's much too great for the camera view to be useful at all. I'm sure this feature has its uses, but it annoys me greatly. I've poked through the settings, but couldn't find anything. Am I just blind and missing it?

Thanks in advance.

Silkrooster
01-05-2005, 11:29 PM
When you import a large object, Layout uses the grid scale that you used in modeler when importing the object into layout. To change the scale back to something more reasonable, or just trying to view a small object. You need to open the display options panel and change the grid square size.
You could also zoom in on your object in modeler so the grid size is the same as your other objects, then save the file. This later option should be done before you import the object into Layout, once an object has been imported, the scale reflects the largest scale which will automatically increase, but not decrease. If the object has already been imported, you then must use the display option panel to change the scale size.
Hope this all makes sense.
Silk

Captain Obvious
01-06-2005, 12:29 AM
Thanks! I'll give that a shot as soon as possible!

BeeVee
01-06-2005, 02:13 AM
You don't have to go to the fash of opening the Display Options panel, just use the [ and ] keys in Layout to change Grid size...

B

Silkrooster
01-06-2005, 02:40 PM
Right, I forgot about the shortcut keys. I guess that is what happens when you don't use something enough. ;)
Silk