View Full Version : Someone please help!!!

01-04-2005, 04:37 AM
Well I've been working on Lightwave 7.0 MAC now for a couple of weeks and its going well. However, a few bits are doing my head in and I've been close to throwing my laptop out the window due to Lightwave. I apologise if these problems have already been listed but please help:

1. EPSF loader - I know this has been written about in the past but Ive tried everything thats already been posted. Ive resaved to Illustrator 8.0 with no gradient, tried a memory stick, put the short file name on Macintosh HD but it still crashes. Ive got a G3, 256mb memory 700mhz Mac laptop running OS Panther 10.3.

2. The font loader only seems to let me load Type 1 fonts but not PS fonts like my tutorial keeps telling me I can!!! Also is there a specific place Lightwave likes to have fonts put and/or do I need to have them loaded through Extensis Suitcase or ATM?

3. The Viper window won't render a scene telling me it cannot show surface properties and tells me I need to turn the function on in the Display general options (even though it's ticked!!) :confused:

Any help anyone can give me would be great. I don't think it can be my hardware

Oh and by the way, hello everyone!!!


01-04-2005, 04:56 AM
Any reason you use LW7.0 instead of 7.5? Wasn't it a free upgrade all the way to 7.5d?

I never use the Viper. I just switch off anti-aliasing and hit F9 to render a frame for a quick preview.

Try saving your Illustrator files as version 8 (as you did) but this time select EPS, with the file extension ".eps". Make sure you flatten all Illustrator layers before saving the file.

01-04-2005, 05:45 AM
You must do a render before using viper. (And in the render of viper you can select surface by clik on, with the surface editor panel open; so i use viper)

01-04-2005, 05:54 AM
Thanks for the replies.

Unfortunately, I have been saving them as .ai and .eps files with one layer and still doesnt work.

Ive only been using Lightwave for a few weeks and thought it may be best to get used to it before I upgraded. However, good point! I think I'll upgrade tonight.

Ive also tried doing a current frame render with surface editor open and then using Viper and it still doesnt work. What am I doing wrong!!!


01-04-2005, 09:27 AM
I use 7.5.
I save Ill files as the lowest version eps (3?)
I don't use fonts in Modeler, I type in Ill, create outlines, save as old version eps.

I've never had any trouble getting eps into Modeler with 7.5 or earlier.

256mb of total memory for your computer is WAY low. The d a m n OS eats most of that. You need more memory, period, and not just for LW.

01-04-2005, 12:07 PM
I think the attached image has all the steps to use Viper with Mac 7.5c


01-04-2005, 08:36 PM
Just to emphasize what Zarathustra said...

In Illustrator, don't forget to "create outlines" before saving the file as an eps. Failure to do that may be the reason for your the troubles.

01-05-2005, 02:02 AM
Thanks Whit! That has to be the most detailed answer ever! And it works. Thanks

As for the illustrator problem, Im still having the same trouble whether I outlineor not. Any other ideas?

01-05-2005, 11:32 AM
just for fun, you can email me the file and I'll try and import it

[email protected]

01-06-2005, 01:56 AM
Will email you now