View Full Version : HELP! LW_MorphMixer

01-04-2005, 03:39 AM
Hello all, I'm new to the forums and I'm in need a help very quickly, I have a deadline for this client and just by chance I'm stuck.... Here's the problem

I've created all my morphs, everything is setup fine, but in layout I cannot open Morphmixer:

"Could not create data object for LW_MorphMixer plug-in. Couldn't load instance data"

Anyone help?

I've tried starting fresh with my morphs, even just moving one point in a morph and still the same message, I've also tried on different models and no luck... I'm completely lost now and have no time AHHHHHHHH.


01-04-2005, 04:17 AM
Can you give us a bit more info: What version of LightWave you are using, what version of Mac OS or Windows and so on?


01-04-2005, 04:22 AM
yeah sorry, LW8 and im using XP

01-04-2005, 04:25 AM
If you are using 8.0, you should get 8.0.1 for a start, and the next thing I would do is reload all my plug-ins by hitting Alt F11 and Scan Directory.


01-04-2005, 04:34 AM
weird problem. usually if there's no morphs, it would say that it cant find morphs in your object. but if it says couldn't load instance data, it may mean that the plugin is corrupt or the object's morphs are corrupt for some reason.

unless there's another solution, i recommend re-installation.

01-04-2005, 06:28 AM
anyone give me a link for MorphMixer plugin?

01-05-2005, 03:14 AM
I had a similar thing once when I was creating the morphs and hid part of the geometry to make it easier. All seemed fine in modeller but once I put it into layout i had the same error so I no longer hide geometry and create a lot more selection sets instead!

01-05-2005, 06:11 AM
anyone give me a link for MorphMixer plugin?
sorry if this response is too late:

there are no references to the MorphMixer plugin from lwext.cfg. i dont know where the plugin is located really. i'm thinking it's in one of the core dlls in the lw programs directory. that's why i suggested a reinstall - it may fix a problem, in case the problem was actually morphmixer itself and not your mesh / object.