View Full Version : Font object problem

01-03-2005, 02:42 PM

I created text in LW--two separate things, one a word, which turned out fine, including the spaces within the "g" and the "e". The other, the year, 2005, did not work. The spaces inside the zeroes are filled in. There are points describing the region where the space should be, but the program doesn't recognize that there is a separate polygon there that should have been deleted. Whenever I try to select the polygon that looks like it's there, I get the entire front of the figure.

It's not just a case of the smooth-shaded display showing me things that aren't there; the lack of space in the middle shows up in Layout, too.

Any suggestions on how to make these look like zeroes rather than disks?

I've been trying some things. I've discovered that there is a poly that is the space inside the zero, but it has not be cut into the face of the letter. I can flip its normal so that that's all right after it's extruded, but I still can't get a face with a space in it; the face remains solid, and I can't figure out how to make a space within it that exactly matches the "space". My apologies if this is a simple fix; I am quite new to LW.


01-03-2005, 04:11 PM
Cut and Paste the inner disk into the background, offset it back a bit, and use the Solid Drill tool.

01-03-2005, 05:00 PM
Can't get it to work. I tried offsetting it a little, and when that didn't work, I tried not offsetting it. No matter what I do, it won't cut that poly.

I'll keep poking at it. I'm probably doing something wrong.



01-03-2005, 05:04 PM
I used Drill instead. On the original letter, before extruding it. It worked!

Thanks so much! I can't imagine how long it would have taken me to stumble on that on my own!