PDA

View Full Version : double polygon surprise



LOU-eeze
04-13-2003, 12:12 PM
This is my first post...

I've been learning Lightwave from the manual and ref books for 13 months....made my first almost complete model...now I discover that there are two layers of identical polys on the whole structure...
the form started out at 3,000 polys...subdivided to 12,000...then when I UV mapped it, it became 24,000...

Discovered the double layered polys when I tried to fix the mouth.
Did I press a wrong button or something? I began to select polys and delete them, then stopped. ...There must be a less labor-intensive way of fixing this problem?

Please help!

Epita
04-13-2003, 03:00 PM
well, there are 256 levels of undo in LW at max, time to find the U button.

Also if you havent been making back up saves, this is why!

Epita

LOU-eeze
04-13-2003, 03:30 PM
First of all I really got nervous having no answer to my first thread....So THANKS A BUNCH for writing..

I accidentally found out about the double polys...just yesterday.
Kept trying to see the image in Lightwave...to try and tweak the zeebra...

Noticed something wierd around the lips...there was a separation with light going through... Went back to Modeler...and discovered this double layer of polys on the whole shape.

I am a saving freak...have always been, so I have many versions of this thing...

Trouble is...There are so many new modeling tweaks since the duplication...It wouldn't be worth starting all over again...

I was hoping there might be some tool in Modeler to identify the double polys.... just highlight 'em and DELETE...If not? I have one really big fixing session ahead of me....

Since I have no idea of how these layers occured...I'm sure it may happen again...Maybe I wasn't using the tools correctly?

THANKS ANYWAY!
:)

meatycheesyboy
04-13-2003, 03:49 PM
Are all the points for the duplicate polys in the same place as the originals? If they are then its an easy fix. Just press 'm' to merge all of the duplicate points then press shift+i to unify all the duplicate polys.

LOU-eeze
04-13-2003, 04:21 PM
From answering the last reply....I decided to bite the bullet...
go back to Modeler to get rid of the double polys...
I'm happy to say that after 500 deletes....I was bleary-eyed!
Quit Modeler and decided to check this message board one more time....

YES!!!! The points are lined up....I will try merging, but WAY tOO bleary right now....

I think you saved my eyesight!....I'll let you know

THANK YOU--THANK YOU--THANK YOU

aloysius1001
04-13-2003, 09:38 PM
Did you use the extender a lot while modeling your zebra? That tool could easily be the culprit.

WCameron
04-14-2003, 02:58 AM
there is another way which would cut down on the error polys but not completely get rid of them.

In modeler set your viewports to textured and use Lasso
to select the entire model in all viewports. spin it in Perspective mode and lasso some more here and there, then CUT the model a
and paste it to a diferent layer.

since in textured mode you'll only sellect the 'visible' polygons
anything 'hidden' shouldnt be copied over.

not as easy as merging and unifying (IF it works!) but easier
than trying to do it by hand :-)


- Will.

LOU-eeze
04-14-2003, 07:50 AM
I haven't tried merge yet...haven't got the nerve....
Because I haven't grasped the technical lingo yet....
had to reread the responses....

What's odd about the double polys is: if I select a group
in wireframe shade and delete...some polys are deleted underneath...Which means I have to undo and redo it
individually...or have a nightmare of patching and resurfacing
the holes.

I also don't have the nerve to check the aligned points yet, because I'm remembering that in my zeal as a sculptor -- I got carried away with moving polys around to make a better shape.
And I'm sure it was the extender tool that caused the problem...

Duhh! I guess I'm learning the hard way. Really Appreciate
the Help! By the way--I'm obsessed with this Lightwave.

LOU-eeze
04-14-2003, 08:00 AM
Did the "m" -- shift+i and INSTANTLY it was fixed.

It's now 12000 polys...I'm on a real HIGH right now...
THANKS to all AGAIN!