PDA

View Full Version : My LW 7.5 doesn't like me...



intercept789
12-28-2004, 02:32 PM
I sent this to tech support, but if anyone has any ideas...PLEASE let me know!

:confused: :confused: :confused: :confused: :confused:

http://vbulletin.newtek.com/showthread.php?t=31814

I don't use LW that much, and originally posted to the users forums thinking I was just doing something stupid or forgot something. But the more I use it, the more I think something just isn't right.

In particular the problem I have with lights, for instance. I can just load up a single object into a blank/new scene, and the additional lights beyond the default do nothing. They are there, I can adjust them, but they cast no light on the object.

In addition, I still seem to have some sort of alpha channel problem, because even though I do not have gradient backdrop selected, and backdrop color is set to 000 000 000, the ground is still getting cut along with my character in the alpha channel.

What should I do? Have you heard of anything like this? I am using LW 7.5.

Thanks in advance.

Silkrooster
12-28-2004, 04:08 PM
Well I looked at your scene and alpha image. In order for the alpha to look like that you would need to have a ground object. Are all your objects separate files, layers or together?
What I am thinking is that you had created a ground object at one point and forgot about it and the poly is flipped, so you don't see it.
For your lights, check the properties of the lights and objects and see if exclude from lights are set.
One more point about lights, this may sound stupid but could happen, if you using spotlights, check and see if they are actually pointing at an object, if they are pointing away from any object, such as towards the camera, you can not see the light, unless you have lens flare or volumetrics turned on.
If none of this helps, I'll try to think of something else.
Silk

intercept789
12-28-2004, 05:44 PM
Thanks for the suggestions...but I finally seem to have it straightened out thanks to poking around and other peoples suggestions.

I raised the segment memory limit which seems to have helped with the lights. And the ground showing up was actually the Fog setting under the Scene tab.

I still can't figure out how to turn off Ground Fog, but by setting the opacity to 0% it works the same as turning it off.

Thanks!