PDA

View Full Version : LW can't find "Eve3.framework"



firstsingle
12-23-2004, 01:08 AM
Hey guys, here is the scoop really fast.
I just updated my Power Mac G4 by installing a DVD super drive. Now I can use iDVD, Apple DVD player 3.2 and the whole works. The only problem is, I had to reinstall my OX10 software. Not an erase but a reinstall because DVD player was no where to be found. I reinstall and a "previous System" folder is created. It has all my old system settings. My OSX 10.2.8 jaguar drops all the way back down to 10.2.3
Lightwave 8 will not run now because it's looking for "Eve3.Framework" Which is in the previous system folder. It's there!
It worked fine before my fiddling. I'm trying to avoid the 100mb upgrade download back up to 10.2.8

How can I use my old system settings, and make lightwave see "Eve3.Frameworks"
again?

I've tried all I know to do.

BeeVee
12-23-2004, 02:21 AM
Try to reinstall the Sentinel drivers - go to SafeNet's site and download the Mac version from here: http://www.safenet-inc.com/support/tech/sentinel.asp

B

firstsingle
12-23-2004, 09:58 AM
Hey BeeVee. Thanks alot. I'm going there now. I'll let you know how it goes.