PDA

View Full Version : 10.3.7 crashing LW now on rendering!!!



onemanmedia
12-18-2004, 10:18 PM
I was working on a file and updated to 10.3.7. Now that file crashes everytime I try to render, as well as just about every project I am currently working on. Has anyone had this happen yet. I am confident that it is the latest os update, because everything else was working fine until I updated to 10.3.7. How might I go back to 10.3.6?

Thanks,

dpartridge
12-19-2004, 05:51 PM
i've had this problem only on my dual 1 ghz machine for about a month. crashes when i press f9 or f10. haven't found a solution yet. tried reinstalling os 10.3.6 and lw 8.01 and new preferences with no luck. very fustrating. :confused:

Beamtracer
12-19-2004, 09:33 PM
onemanmedia, I guess you tried the basics like trashing preferences and repairing permissions? (you use Apple's Disk Utility to repair permissions)

eblu
12-20-2004, 06:11 AM
i suggest that you change the line-endngs in the scene to pc (bbedit or xcode can do this). also... make multiple copies. this is NOT a 10.3.7 bug it is a LW bug, as I have seen it before 10.3.7, and directly following this, I also had:
a. obscene amounts of crashes
b. 1 crash during a save that destroyed all of the scene data in the file (LW doesn't save files properly)

changing the line endings forces LW to fix whatever went wrong in the first place.

Johnny
12-20-2004, 09:54 AM
huh...that scene gives me a time of 1 min, 16 sec! wonder why my time would be twice that when my machine is a Dual 2Ghz G5? I can see why a dual 2.5 would be fastER, but not 2x as fast.

J