PDA

View Full Version : Pathfinder Mission



davie563
12-18-2004, 10:13 AM
Hi, some of u might have seen my thread on how i was creating smoke for the launch sequence of an animation im doing for Uni, ive now started on the mars part of the animation here is a render of the lander and also the surface with the lander on it, im struggling to make the lander fit in with its soroundings and am in need of help :p

cheers

i think the problem is making the things look dirty and worn, im using the default shaders like chrome, Alluminium etc, i think thats what is letting it down.

davie563
12-18-2004, 04:42 PM
ok, here is un update,

the more that i look at it i think what might be making it seem out of place are the blue solar panels, maybe they should be a different colour, im not sure if they are meant to reflect the sky, so for this scene they should be yellow ?

here is another test what u guys think ?

davie563
12-20-2004, 01:35 PM
which 1 u think looks best number 1 or 2 ?

any does anybody have tips to make it more real ?

cheers

davie563
12-20-2004, 03:39 PM
im really happy with this now :p

what do u all think ?

:p


and also, anybody know how to make clouds in lightwave using hypervoxels ? :p

davie563
12-21-2004, 10:21 AM
im in the process of rigging the lander, but im having trouble gettin the pivot point at the right angle, as u can see fromthe pics, i have managed to move the pivot point to the correct place in the plan view, now i was to rotate the pivot point so that i have an axis that follows the path of the petal, so i type in 60degrees and it rotates perfect, but i cant seem to lock it in place, as u can see from the perspective view, after a click on move comand the pivot point goes back to default, i tried that record rotaion command but that doesnt seem to work,

help plz :eek:

davie563
12-21-2004, 10:53 AM
some1 must know whats up, all u guys on here are Pro's ;)

waiting with anticipation :p

davie563
12-21-2004, 03:14 PM
ok, got a question, can u animate lens-flares ? i was just muckin about with them there and no matter were i have the camera the lens-flare can be seen, i thought that if u had a spotlight u would only see the flare when the camera was in the lights cone, what am i doing wrong. Its just that as my lander opens i want there to be a quike little glimps of a flare then its gone, ( image2 )

cheers for help

ok, here is a quike storyboard of the lander scene, what i really want to add is a lensflare in the 2nd image, so that as the camera moves down, it catches the light and we see a lens-flare but only for a sec or 2, anybody got any tips to use lensflares what ive tried allready i dont understand how lightwave works with them

ps. i managed to get past the pivot point problem i was having, i just used a null as the rotation device, and partented the petals :p

pdrake
12-21-2004, 08:00 PM
heh, i've been working on similar stuff.

http://www.human2.com/perry/rover3.jpg

davie563
12-22-2004, 09:12 AM
hehe, i like it pdrake u are doing the recent mission arnt u, that looks like the new rover, im doing an anmiation for the 1st ever lanch in 1996 :p

cant wait to c more of ur work, if u have a thread on this site i would be very happy to see your progress throu this subject 2, plz leave a link if u do :D

nice texture u have for the ground, did u make it ur self ?

;)



im just about 2 start on the take off scene, so ill have updates soon :p

davie563
12-22-2004, 09:43 AM
does anybody know how 2 create really nice clouds with hypervoxels, that will react when the rocket goes throu them ?

cheers

davie563
12-22-2004, 05:42 PM
Nobody got any tips for clouds :(

virre3D
12-23-2004, 04:27 AM
Nice!
I think you maybe could smothen out the edges and corners. It would maybe give a more real look, that you were after :) The troble with dirt on the moon is that there is no air an therfore no wind that can transport any dirt onto the solar cells for exampel. It would maybe look good with dirt but it's not any real. All spacemodules is also very dependeble on being clean(I think after watching sientist make one wearing coats and so on).
this is my opinion

davie563
12-23-2004, 07:54 AM
its on Mars, their is an atmosphere on mars and wind, so there would be dirt on it :p

as for the sharp edges, the object is very square from the research i took.

davie563
12-23-2004, 10:20 AM
im struggling to recreate this image i got from Google, any help on what i might have done wrong in my settings ?

cheers :p

virre3D
12-23-2004, 11:03 AM
Oh, I see :eek:
Bump on the solar panels maybe?
As for the other photo you certainly could use some light and lens flare, or some glow luminosity. Anyway som light from the combustion engine would do great.
For the fumes/smoke you can maybe add some bump to. Some luminosity or something else that would keep the smocke from be to dark in the shadows is maybe a good idea to? Anyway, avesome picture, I would not be able to do like that, is it hypervoxels or?

davie563
12-23-2004, 04:37 PM
been working on it all day :p

here is my result, im pretty pleased ! :D

what u think ?

pdrake
12-23-2004, 09:22 PM
thanks, i'll need to find some more stuff. i'm pretty busy right now.

as for the smoke, use a gradient based on the particle age and it will dissolve more towards the edges and make it more billowing.

i think.

i'm tired.

merry xmas.

davie563
12-24-2004, 12:43 PM
here is the 1st scene from the take off part, this comes before the part ive allready showed u :p

the rocket will come from behind the cloud on the right and then go shooting towards the camera, then the camera will switch to the view i showed u yesterday, and u see the rocket heading into space, after this it is then time to start working on the mars decent :D

what u think of the scene ??

cheers, Davie

davie563
12-28-2004, 10:25 AM
ok...ive just animated my lander scene and i really want to add a lens-flare while the camera is passing over the lander, can some1 plz explain how to key-frame settings in the lens-flare channel,

what i really want is a pulse of a flare, no more than 1 sec, so for example, my aniamtion is running at 25fps, so i want the lensflare intensity to be at 0% at frame 0, then by say frame 12 i want it to be at intensity 12% ( thats just about how bright i want it :p ) and then by frame 25-30 i want the intesity to drop back down to 0.

i tried makeing it zero then moving the time line and then typeing in 12 then back to zero but it doesnt seem to keep the information

i need help

looking forward to ur response, here is a we pic of what i want, but only for a sec or 1.5sec :p