View Full Version : Hub not picking up / no attachments

12-14-2004, 10:03 AM
I changed the sharing / hard drive name of my mac and now the hub is not 'hubbing'. It just says 'no' to all the functions listed, apart from auto save and shutdown

I've tried deleting the prefs file my Library>Preferences folder and I tried correcting the name change in Hub command line file ... no joy

anyone got any troubleshooting tips for the hub (apart from switch it off) I've never had problems before now

PS any help here appreciated as well - http://vbulletin.newtek.com/showthread.php?t=17329

12-15-2004, 08:17 AM
I thought I'd post my fix for the problem.

Open Hub command line file (plus Lightwave and Modeller) and delete contents.

Go to <user>/Library/Preferences and delete lightwave pref files

Plug in dongle and launch hub, then Lightwave and Modeller. The command line / prefs files should be written with correct computer name / paths and Hub should connect everything

Can't make multiple dongle keys in single License.key file work though ... ?

OSX.3.6 / LW 7.5d fresh install