View Full Version : LW's Transparent Problem...

12-14-2004, 07:35 AM
Some of you may remember this. LW 8's OpenGL issue is rearing its ugly head again. I'm assuming that not many of you are using this feature since according to tech support I'm the only one complaining.

I am an illustrator for print using LW in a bit of a unique way and this problem stops me cold in the way I work. If anyone is interested in what I do, visit my site...www.ryanetterillustration.com

If anyone has time, try this. Map an image (.iff, .jpg) to an object. Set any percentage of transparency and tell me if the image map disappears. It should render fine but the OpenGL display drops it. Let newtek know if you experience the same thing.

I'had this issu on a g4 laptop, dual 867 g4, and a dual 2.5 g5 all running ATI cards under OSX Jag and Panther. This is a definite LW bug that should be addressed and has not been.

12-14-2004, 09:19 PM
Hmmm.... I just tried this and it displays fine. Are you talking about the openGL display in modeler? I am using a Powerbook G4 - 10.3.6.

12-15-2004, 05:56 AM
It's only in Layout. Modeler is fine.

Thanks for checking. If you have time and don't mind, check it in Layout.

12-15-2004, 11:02 AM
Hi there,

Just checked on my G5 2.5ghz for you and all is fine. I'm using a nvidia 6800 ultra and OSX 10.3.6 (which has updated drivers for nvidia and ATI I think!)
I just checked on my G4 which has osx 10.3.5 and a nvidia gforce4ti card in it and it has the problem that you just described also I just upgraded to 10.3.6 on the G4 for you and it still does it.



12-15-2004, 09:44 PM

I have reproduced the problem in Layout with (G3 - ATI 9700 - 10.3.7). When does this cause problems? I can see it as an inconvenience issue but not as a show stopper. Please provide an illustration as to how this stops you cold.

12-15-2004, 11:18 PM
Have you tried this:

In EDIT menu open
Display Options an enable:

OpenGL Textures:
Faster Highlights; OpenGL Pixel Blending; OpenGL Blending; OpenGL Reflections; Show Text Editor Layer; OpenGL Mipmap; OpenGL Transparency.

And enable:
OpenGL Multitexturing:
Color channel; Diffuse channel; Transparency Channel; Luminosity channel;

For me this worked

12-16-2004, 07:23 AM
I'll try everyones suggestions. I'm starting to believe it comes down to the card drivers. I've traditionally stayed away from nVidia because screen artifacting, but that may all be fixed by now.

As for why it stops me cold?...I've come up with a really wacky way of working that I'll describe if you really want it. Suffice it to say that I need this little gem to work and I'm not interested in changing. It works for me very well and makes things quick which is what every art director I work for wants. Fortunately one of my machines is working. I've also installed Maya 6 on the 2.5 having been inspired to start learning a backup to LW not a substitute.

I've jotted down the differences in the ATI driver spec's noting the one that works. However, contacting ATI tech support has become costly and a pain. Go figure. I'm wondering if there is a way to find the exact driver I have on the machine that is working and install it. Problem is, I only know the differences by FCode Version, ROM#, and ROM Name.

12-16-2004, 08:01 AM
Thanks a million Leilei! I took your suggestion. Having already updated my systems to 10.3.6, I went to Display Options. The trick for me was to turn on OpenGL Multi-Textures and then the Color Channel. Now that I could see the transparency working I clicked off OpenGL Multi-Texturing while leaving the Color Channel checked. This worked. I've quit the app and restarted and all is good. It has work on the laptop as well.

Now, one more thing. I'd be hesitant in upgrading to 10.3.7. I've done this on both the laptop and 2.5. They are now slow in booting and LW is slow launching and loading a scene. It never ends does it?