View Full Version : alpha channel

12-05-2004, 10:34 PM
when i render from lightwave, the quicktimes (no compresssion) that are output typically have an alpha channel embedded in them.

today i rendered a bunch of quicktimes and they don't have alpha channels (which I need). what changed? or what do preference to i need to set to make sure the alpha channel is included in output?

thanks in advance!!

12-06-2004, 12:05 AM
To my knowledge you just need to use one of the codecs that offer "millions of colors+" From what I read on these forums, it is the + that is the alpha information.

12-06-2004, 12:11 AM
thank you ... that's it, I see the millions + as one of the render output 'options'.

thanks again.

12-06-2004, 02:21 AM
in fact the "+" indicates an alpha... although I nver knew why they did not put an "a" like " Alpha" instead of a dummy "+"...

Go figure.... :rolleyes: