PDA

View Full Version : Cursor disappears



NigelH
12-01-2004, 03:31 PM
I'm wondering if anyone can give me an idea why my cursor will suddenly stop displaying on one monitor (of a dual monitor setup), but not the other... and if I can get it back without re-starting. Specifically, the cursor simply disappears from view on my 17"crt, though I can still select things and move them around without any trouble. When I swing the cursor over to my 22" Cinema display, it shows up normally. I'm using a Dual 2Ghz G5 with 2.5 Ghz of ram and an ATI 9600 video card (stock).

I would post to a general Apple forum, but it only seems to happen while I'm working in LightWave, but it persists even after LighWave has been quit. It's a fairly rare and intermittent problem, but extemely annoying nonetheless, especially if re-starting is the only way to get the cursor back on both screens.

Anyone else run into this?

drclare
12-02-2004, 10:04 AM
I've had this happen too. I'm running 7.5, but I only have one monitor. It is very annoying and they only way I could fix it was to reboot as well. And like you say, it is totally random and out of the blue. It had never happened to me, then a couple weeks ago it happened twice, and now it hasn't happened since.

eblu
12-02-2004, 11:27 AM
i did a rant about this a month or so ago... i think.
I have the exact same problem. LW 8.0.1
my guess... the cursor changing code in LW is now out of date.

Zarathustra
12-09-2004, 10:39 AM
where's that rant?

Yeah, count me in. I just reboot. Real pain when you have other Macs rendering and saving to the main computer's drive and this happens while working on the main computer. GRRrrrrr :mad: