PDA

View Full Version : vtoaster.sys missing



senatorjam
11-26-2004, 10:36 AM
I just tried to install VT2 in a new machine, however, the paper backing on the CD lifted and damaged the install CD. I managed to get most of it installed by downloading the patch from the newtek website. However, I am missing the driver toaster.sys
Is there somewhere I can download this driver?

Jim_C
11-26-2004, 10:46 AM
Your best bet may be to call NT and have them send you another disk rather than trying to piece together the install.

Is the disk together enough to make a copy using Nero or such. I have had install disks that failed for some reason, but when I made a copy it installed fine.

senatorjam
11-26-2004, 10:57 AM
Jim, I managed to get the 3890 build downloaded, and that took care of most of the issues. the only thing that seems to be missing is the vtoaster.sys now.
Also...I am down in Jamaica, and need this application to work desperately.

Ivan
11-26-2004, 12:03 PM
Don't be to sure that you are just missing vtoaster.sys. These messages pop up one at a time. If it can't find vtoaster.sys it gives up completely. Once it finds it, it will likely ask for the next item it can't find.

Can you get it off the old machine?

Ivan

Jim_C
11-26-2004, 12:09 PM
Are you on an XP machine?
If so VT2 will only work from a CD from Newtek not from the download on the web site.

Jim Capillo
11-26-2004, 12:11 PM
Isn't that the last file to get installed on the program install? Did you let the install run after the reboot?

senatorjam
11-26-2004, 02:34 PM
the old machine has been transferred to a different location for some time now.
The reason I think I only need vtoaster.sys the only problem I see is that windows2000 is unable to locate the right driver for the toaster hardware. howver everytrhing else seems to be working fine.
Can anyone send me a copy of the sys so I can at least check it?