PDA

View Full Version : Need Help! Screamernet Nodes Won't Initialize



ChrisS
11-18-2004, 09:25 AM
I've been happily using Screamernet since LW 5.0, but I'm kinda stumped here. I've got my command line/batch file all set, but when I go to fire it up, I get:


LightWave x86 ScreamerNet Module (Build 690)
CPU number: 1

Current directory is now "C:\LightWave[8]\Content".

LightWave command: init.
sendack: Initializing
x86


And then it just stops. Obviouslly it's not running right and LightWave doesn't see it. I've tried moving config files, renaming the default LW directory (removing the brackets), etc., but to no avail. Not that it would seem to matter anyway, as with no other changes to the line I can simply edit it to point to the 7.5 version of LWSN (or any other previous version) in another directory and the node initializes just fine. I'm having this problem on more than one computer with seperate seats/installations, so I know it's nothing limited to an individual machine or copy of the software.
Any ideas? Does the service patch address this?

Thanks!
Chris

Edited to point out: this is being done on an individual machine(s) for batch rendering rather than over a network.

ChrisS
11-18-2004, 11:14 AM
FYI, I think I've found a (the?) solution.
Seems this version of LWSN can have a problem with the COMMAND directory (or wherever you tell LightWave/ScreamerNet to put job and ack files) being nested within another directory. I had tried a command directory in different areas of the tree within the LightWave folder as well as the way I had traditionally ran screamernet on an individual machine - simply using the PROGRAMS directory - nothing doing. I set up a directory just off the root (C in this case) for the command files and now the nodes seem initialize and run fine.

**** I coulda used that last night! :rolleyes: