PDA

View Full Version : Bad 6.5 plugin problems for 6.5b osx version



MegaDarren
11-17-2004, 06:33 AM
Hello I need some help getting some of the plugins to work on version 6.5b on osX on the mac they were all working on the same program in os 9 it's driving me crazy i'm not of a technical nature and therefore have no skill in fixing this problem i am also very poor at the moment and can't upgrade so please if there is anyone who can help me please do many thanks Darren

BeeVee
11-17-2004, 06:45 AM
Unfortunately there is *no* Qemloss that works with 6.5 under Mac OSX. You need to have at least 7.5 for it to work and at that point, you can actually even get QEMLoss 3 instead...

B

MegaDarren
11-18-2004, 06:22 AM
Thanks Ben at least i can concentrate on creating things rather than pull my hair out trying to get it to work I shall also save my pennies and by the upgrade oh can i upgrade to 8 from 6.5?

BeeVee
11-18-2004, 06:23 AM
Yes you can - it's the same price whether you upgrade from 7.5 or 6.5...

B

MegaDarren
11-18-2004, 10:16 AM
Thanks again you've been very helpful. Keep your eye's peeled i'll be posting stuff soon:)