View Full Version : Apparent V8 Bugs...

11-15-2004, 03:37 PM
I am using Mac G5 Dual 2.0/4.5GB RAM/OS 10.3.6, LW 8.0.1.

I am having the following problems:

1) MODELER I am unable to import AI files of any type. Upon attempted import, I receive 2 different types of messages: a) "Cannot open the EPSF File. Please check the file permission" and b) "The program does not support AI9 or later please resave to AI8".

The first message (a) makes no sense. I have altered "file permissions" until my fingers were blue from typing attempting to affect this message---with no avail. I set the files permissions so that they are readable and writable by anyone....and I still get this message. The error message does not appear to reflect the true problem. (baffled)

The second message (b) I understand the intent...however it gives me this message when I try to open AI8 or AI3 files as well....(I am working in AI CS and the legacy export does not seem to work in this instance.)

I am only able to import (legacy) EPS files. This does not seem to be right.

2) MODELER I am receiving an "out of memory error" when I try to perform a simple boolean subtract on 2 (simple eps imported outline (an oval), then simple extruded) objects. I have 4.5 GB of RAM. Something smells funny here...

Any insight or suggestions would be helpful. I am exceedingly frustrated that I can't perform these basic tasks.

11-16-2004, 01:29 AM
I just tried importing an ai file with a circle created in Corel Draw 12. I used ai ver. 7 format. I had no problems importing the file. I have a feeling your problems lies with the plugin. try reloading your plug ins and see if that helps or not.

11-16-2004, 02:17 AM
Silkrooster, it's a Mac-only problem. cclephane, go here:



11-16-2004, 02:41 AM
Despite the error message talking about "memory", perhaps the boolean problem is related to pointcount. LW has a limit on thousand-something points per polygon. Perhaps by trying to boolean you are exceeding this limit? If so try to split the polygon into smaller parts before the boolean.

11-16-2004, 03:19 AM
no, it isn't. It's a Mac problem that has been discussed a lot... :) Have a look at that thread...


11-16-2004, 04:19 AM
Ah ok, sorry for spoiling the thread. I had a quick look at that thread and thought it only covered the first question.